Loud tapping when using power steering? - Chevy Impala SS Forum
 4Likes
  • 2 Post By j cat
  • 1 Post By BALLSS
  • 1 Post By fbi9c1
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 04-10-2018, 12:53 AM Thread Starter
Senior Member
 
Join Date: Oct 2007
Location: Hatboro, PA 19040
Posts: 237
 
Loud tapping when using power steering?

So, I know I need to get the Opti ignition rebuilt, there's a slight miss in the engine. But I have this weird tapping noise that sounds like the engine tapping, but only when I try to parallel park the car. Does anyone know, is that the strain on the engine from the Opti not working right at very low RPM's when trying to use the power steering pump to park causing the engine itself to have a loud knock? Or could this tap be something else, like the PS pump maybe? I never heard/felt anything quite like it. At 35-60 when on the road, the engine does not sound or feel too bad, maybe a slight miss. Definitely a miss at slow speed. I'm using the car right now only as a backup, and sadly money is pretty tight right now, that's why the Opti is not rebuilt yet.
k3000-a is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 04-10-2018, 05:47 AM
Senior Member
 
4DoorSS's Avatar
 
Join Date: Nov 2008
Location: Beautiful Chester County, PA
Posts: 7,968
 
I'd be leaning more toward something wrong with the PS as opposed to a problem with the engine. But a pure guess without seeing or hearing what's going on. If you have trouble pinpointing the issue, maybe have a shop just "look at it" for you to see if they can narrow it down.

On your engine miss.....id be leaning more toward plugs and wires before I'd start tearing into the Opti. Also be sure to check operation of the Opti vent harness as well.

================================================== =============


'95 Caprice SS conversion - Bonny Buckets - 96 Column, Shifter and Console - 3.73 Gear and Herter tune - Z/28 Cluster - Blazer OH Console - Green/Pink bushings - Chromed Impala Wheels - Eibach Springs and Bilstein Shocks - Corvette Engine Dress - the list goes on and still more to do...it never ends.
4DoorSS is offline  
post #3 of 9 (permalink) Old 04-10-2018, 08:18 AM
Banned
 
Join Date: Oct 2009
Location: northeast
Posts: 3,437
 
when parking knock can be the front steering components .. perhaps BALL JOINTS .. could be other items control arms bushings etc...etc...
j cat is offline  
 
post #4 of 9 (permalink) Old 04-10-2018, 10:06 AM
Senior Member
 
Join Date: Apr 2001
Location: Moorpark, CA
Posts: 8,432
 
Garage
Quote:
Originally Posted by k3000-a View Post
So, I know I need to get the Opti ignition rebuilt,.
this is your 2nd post referring to "your opti needs rebuilding" because of a miss/knock sound

What leads you to believe its your opti?

without accurate testing you are just guessing

your problems, regarding miss, could be:

plug arc
bad plug wires
exhaust leak
etc
etc
etc
"maybe" Opti

The noise from your description of "knock" when you are parked and turning the wheel...

worn suspension parts
worn belt tensioner
worn PS pump

you need to, or pay a qualified shop, to do solid diagnostic on what the cause is.

\'96 BBB 383/T-56
BALLSS is offline  
post #5 of 9 (permalink) Old 04-10-2018, 02:18 PM Thread Starter
Senior Member
 
Join Date: Oct 2007
Location: Hatboro, PA 19040
Posts: 237
 
Thanks guys! It's frustrating being on a limited budget and not being able to crawl around the car myself anymore. I appreciate the thoughts. This steering parking tap was something that was hard to show them before at a shop, but it's getting louder and there most of the time now so now maybe it can be diagnosed. I'm not sure it's a suspension component, god knows you have to watch the ball joints on these cars, I had a Caprice that the ball joint snapped before while driving. I think this car has the larger ball joints. This tapping is not like a clunk or something shifting, it's a rhythmic tapping that sounds sort of like a valve tap! But I don't think it is a valve tap it's way louder. Inspection is coming up this month! Maybe this new shop I recently tried would be good. They seem old school and possibly honest, they told me I didn't need brakes yet on my Subaru when another shop said I did! So frustrating these shops! I love when you need brakes & rotors every 6000 miles. LOL
k3000-a is offline  
post #6 of 9 (permalink) Old 04-10-2018, 02:43 PM
Banned
 
Join Date: Oct 2009
Location: northeast
Posts: 3,437
 
these cars are ancient . so what happens is only you will grease the front end steering components .. I believe 11 grease fittings.. vehicles today no grease so this is why these can have ball joint snap off not a good day ..

the quick lube shops have no knowledge about this .. 5 min oil change not good..
k3000-a and gbhs72 like this.
j cat is offline  
post #7 of 9 (permalink) Old 04-10-2018, 04:11 PM
Senior Member
 
Join Date: Apr 2001
Location: Moorpark, CA
Posts: 8,432
 
Garage
OP

if you are able to remove the belt yourself...spin the PS pump by hand. If it drags, feels rough or pulley/shaft has forward play

same thing with the tensioner pulley

from this side of the keyboard we can't see or hear what you are describing so can only suggest some basic info

check PS fluid level...
k3000-a likes this.

\'96 BBB 383/T-56
BALLSS is offline  
post #8 of 9 (permalink) Old 04-10-2018, 11:16 PM
Senior Member
 
Join Date: Jul 2005
Location: Los Angeles
Posts: 3,506
 
Stand in front of the car and push down on the front to bounce the suspension. If it creaks, your ball joints are shot. Don't blame your Opti for everything. My 95 9c1 has 400,000 on the original opti with an MSD cap and rotor. Check the PS pump bearings as suggested, The exhaust manifold leak sound like knocking as well. Follow the other suggestions. Missing is most likely plugs and wires. Good luck.
k3000-a likes this.

Jim B.

'95 9c1, pcmperformance.com 93 tune, Dynomax Ultraflo catback, K & N box filter, LT4 KM, 160 stat, 3.08 Posi.
fbi9c1 is offline  
post #9 of 9 (permalink) Old 05-21-2018, 01:28 AM Thread Starter
Senior Member
 
Join Date: Oct 2007
Location: Hatboro, PA 19040
Posts: 237
 
Update

I had the Caprice in for inspection. They laughed, they said I only drove it like 140 miles last year! Obviously I got the emissions exemption.

They passed it, they said they think the tapping is something like the belt tensioner, idler pulley, or PS pump...
k3000-a is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala SS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome