my alignment specs. - Chevy Impala SS Forum
 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 02-09-2004, 12:12 PM
ssteven
Guest
 
Posts: n/a
Post

I just lowered the car with intrax and put 275/40's on it. I have no clue about alignment specs so I thought I would post them and you guys can tell me what you think.
LF camber -.7
RF camber -.7
LF caster 4.9
RF caster 5.0
LF toe -.05
RF toe -.05
I had a problem with the insides of my tire wearing realy bad befor and the car would pull to the left really hard. The car feels great now, but I just want to make sure cause tires are rather pricy and dont want to go through the fronts faster than the rears.
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 02-09-2004, 12:22 PM
AutocroSSer
Guest
 
Posts: n/a
Post

Those specs should work fine. I'd have probably gone for slightly less toe-in (to make the car turn in a little better), but that amount won't hurt a thing and will probably help tire life a little.
post #3 of 10 (permalink) Old 02-09-2004, 01:23 PM
ssteven
Guest
 
Posts: n/a
Post

sweet. thats all I needed to know. I dont take corners hard so turn in isnt an issue for me, I would rather have the tire life cause money is an issue.
 
post #4 of 10 (permalink) Old 02-12-2004, 07:04 PM
fatzchevy
Guest
 
Posts: n/a
Post

your tires will still wear badley!!!!!!!!! with -.7 thats alot may not seem like it though, your camber should be 0 caster should be 3.5 and toe should be 0, i have 255-35-20 and mine stopped wearing when i set me alignment to factory specs, as shown above, mine was only -.3 on both sides before my alignment with my old tires, and the insides were gone in 25k miles, ive already got 38k on my birdgstones now and there wearing great. good luck with your tire wear
post #5 of 10 (permalink) Old 02-12-2004, 07:27 PM
AutocroSSer
Guest
 
Posts: n/a
Post

fatzchevy : either you don't drive aggressive at all, or (I suspect) something else was off that got corrected in the realignment.

-0.7° isn't much on camber (i.e. won't affect tire wear negatively), IF everything else is set up right.

The key one is toe-in.....even being off a little will wear tires in no time. And the key is to do what ssteven did : set it up so that STATIC (i.e. sitting still) toe is about 1/16" to 1/8" toe IN. Reason being that these cars are set up so that they tend to toe out at speed, so 1/16" of static toe in works out to basically 0 toe (i.e. ideal for tire wear) at speed.
post #6 of 10 (permalink) Old 02-12-2004, 11:42 PM
mess21
Guest
 
Posts: n/a
Post

can sombody post some specs for me cause i'm gettin new tires, installed some new moog parts, and am goin to be gettin an alignment. my car is a daily driver but i luv to drive it like a stole it by the way the tires are 255/40/17
post #7 of 10 (permalink) Old 02-13-2004, 10:51 AM
ssteven
Guest
 
Posts: n/a
Post

Right now I am commuting about 50 miles each way to work everyday and cruise at fairly high speeds(80+) so I will know shortly how the tires wear but so far it feels really good compared to what it use to, and I got 27,000 hard miles out of the last set before the inside wore thin.
post #8 of 10 (permalink) Old 02-15-2004, 09:17 PM
fatzchevy
Guest
 
Posts: n/a
Post

why would you want your insides to wear thin, why not wear the whole tire thats what you pay for, besides not all of us drive on a road course every day going to work and such, we do drive on highways to. i just thought id through my 2 cents, my tires wear evenly and im happy with the specs i set my car by, although if i was going to try out a road course i would change to a more negative camber yes it is better on the course, i do race outlaw and i am a mechanic full time, im not guessing at what i know and do
post #9 of 10 (permalink) Old 02-16-2004, 01:28 AM
AutocroSSer
Guest
 
Posts: n/a
Post

fatzchevy : guess I wasn't clear....

What I was trying to say is that, within reason (and -0.7 deg is WELL "within reason" here), a little negative camber won't hurt tire wear. You could run that camber on these cars and get even tire wear (which, I agree, is a good goal on the street).

However, have the toe setting out just a bit and you WILL see the tire wear goto crap pretty quick. Most common problem is too little toe-in, resulting in a toe-out condition at speed that wears the insides of the tires.

And the extra step that many alignment places don't do....but does matter.....is to align it WITH the "normal" weight inside the car (i.e. driver's weight in driver's seat). If the alignment was done without the weight in there, then yes having weight in the car will toe it out a bit....causing wear.
post #10 of 10 (permalink) Old 02-19-2004, 07:05 PM
fatzchevy
Guest
 
Posts: n/a
Post

i did sit my dad in my front seat while i lowered my car to my specs and my tires dont even dip out so much as wear the inside, maybe it worked for you your way but i cant seem to get mine right doing it your way, thats what i started with is close to that now that in at zero it doesnt wear, or maybee it because ive got 20s and the little camber can mean alot on the tires since theres more leverage there, ive been doing alignments for years, not putting you down in any way but it works for me, and a few other impalas with stock size wheels and tires around my area, theres (used) to wear the inside,
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala SS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome