rearend creak? - Chevy Impala SS Forum
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 02-17-2004, 05:45 PM
Sublvr72
Guest
 
Posts: n/a
Post

I noticed that when I pull in and out of driveways and parking structures I get a creaking sound from the rearend. What could cause this? I had the car up on the lift the other day and noticed that there was duct tape on the bottom of the right coil. To my knowledge the previous owner of the car replaced the gears in the rearend because of a humming noise. Is there a chance they did not do some thing right when they put it back together?
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 02-17-2004, 06:01 PM
MafioSSo
Guest
 
Posts: n/a
Post

If it's coming from inside the rearend, it could be that it needs some GM limited slip additive. If so, get some from the stealership.
post #3 of 9 (permalink) Old 02-18-2004, 10:46 AM
mrthump77
Guest
 
Posts: n/a
Post

I had a bunch of creaking when I would go up/down a driveway or when I would launch the car. It drove me nuts!
I replaced my rear lca's and the new bushings in them made a nice difference. Creaking completely disappeared.

I also had a rubbing sounds when I would slowly and slightly turn in reverse. The GM limited slip additive cured that.
 
post #4 of 9 (permalink) Old 02-18-2004, 12:03 PM
96SSIMP
Guest
 
Posts: n/a
Post

It could also be possible that you dont have the correct rear end gasket. Stock gasket is missing holes and there is no TSB or recall so the factory doesn't know about it or have a fix for it. Try the link for the correct gasket.

http://www.nolimitsmotorsports.net/i...il?v=1&pid=605
post #5 of 9 (permalink) Old 02-18-2004, 12:21 PM
Sublvr72
Guest
 
Posts: n/a
Post

Quote:
I had a bunch of creaking when I would go up/down a driveway or when I would launch the car. It drove me nuts!
I replaced my rear lca's and the new bushings in them made a nice difference. Creaking completely disappeared.

I also had a rubbing sounds when I would slowly and slightly turn in reverse. The GM limited slip additive cured that.
Sounds like my problem exactly!!! Sweet, its sounds like I will NEED to get some new extended LCA's, and some limited slip additive. Thanks!
post #6 of 9 (permalink) Old 02-18-2004, 05:06 PM
threeimpalas
Guest
 
Posts: n/a
Post

Some spring insulators might also help to quiet any squeeking/creaking.
post #7 of 9 (permalink) Old 02-18-2004, 06:56 PM
Robss96dcm
Guest
 
Posts: n/a
Post

When mine creaked,it was the rear axle upper control arm bolts loose.
post #8 of 9 (permalink) Old 02-18-2004, 07:02 PM
capriceutah
Guest
 
Posts: n/a
Post

Quote:
Originally posted by Robss96dcm:
When mine creaked,it was the rear axle upper control arm bolts loose.
Had the same problem and this fixed it last weekend. Try this first. its cheap
post #9 of 9 (permalink) Old 02-18-2004, 08:45 PM
sonuvah
Guest
 
Posts: n/a
Post

Mine creak all the time too when approaching steep driveways at funny angles. My SS is lowered about 2" all around and I need to avoid scraping tranny pan and cats so I always take steep sections sideways. It's the upper control arms contorting under the weight of the car on an angle. I wouldn't worry about it. Better that those control arm nuts are a little loose than too tight and really binding and restricting movement. Slap some grease in the contact points and the zirk fittings and that should help a lot with the noise.
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala SS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome