Viper 5901 problem with remote start - Chevy Impala SS Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 22 (permalink) Old 01-31-2012, 09:01 PM Thread Starter
Member
 
Join Date: Jan 2012
Posts: 38
 
Viper 5901 problem with remote start

1994 Chevrolet Caprice..i know the problem, its the vats bypass, but when i had my alarm installed the guy had trouble bypassing the vats, when i hit the remote start button my dashboard light up 3 times like it want to start, no ignition turn over tho, so what i want to know is how difficult is it to bypass the vats, and does it sound like dats the only problem and my remote start should work after that.

Last edited by RollinChevy94; 01-31-2012 at 09:03 PM. Reason: Typo
RollinChevy94 is offline  
Sponsored Links
Advertisement
 
post #2 of 22 (permalink) Old 01-31-2012, 10:25 PM
Senior Member
 
Gothbox's Avatar
 
Join Date: Dec 2011
Location: Western KY
Posts: 173
 
sounds like just a bad install.

I just had the same alarm installed on my 95 wagon with zero probs. But was installed by a master tech installer.
Gothbox is offline  
post #3 of 22 (permalink) Old 01-31-2012, 10:27 PM Thread Starter
Member
 
Join Date: Jan 2012
Posts: 38
 
i guess i should have went to a master tech also, now im screwed
RollinChevy94 is offline  
 
post #4 of 22 (permalink) Old 01-31-2012, 10:30 PM
Senior Member
 
Gothbox's Avatar
 
Join Date: Dec 2011
Location: Western KY
Posts: 173
 
not screwed, yet. Unless they screwed up some stuff when installing, it can be fixed.

When it comes to electronics on my cars, I always pay that little extra to get a pro to do it cause you get what you pay for.
Seen too many car fires and fried wires to half ass it by someone that just says they know what they are doing or "I did my buddies car" background.
Gothbox is offline  
post #5 of 22 (permalink) Old 01-31-2012, 10:47 PM
Senior Member
 
supergreedy287's Avatar
 
Join Date: Oct 2011
Location: Las Vegas
Posts: 110
 
I had similiar problems with remote start on a previous 96 impala , Good installers are hard to come by thats why I will not get a remote start on my new 96 .

96 Impala SS BBB vortech v1 supercharger 112k mi.
07 Escalade Black on Black 75k mi.
supergreedy287 is offline  
post #6 of 22 (permalink) Old 01-31-2012, 10:55 PM Thread Starter
Member
 
Join Date: Jan 2012
Posts: 38
 
so what has to be done?
RollinChevy94 is offline  
post #7 of 22 (permalink) Old 01-31-2012, 11:54 PM
Senior Member
 
Gothbox's Avatar
 
Join Date: Dec 2011
Location: Western KY
Posts: 173
 
get you a new installer.

The 3 flashes of the dash lights is a prob with the tachometer wire, like was hooked up wrong or not at all.
Its code RTFM (read the fu#king manual)
If your installer was any good as he claims he is then that code would not have come up.

Sorry if its blunt, but I just get tired of people that think they know what they are doing and screwing people over.
Gothbox is offline  
post #8 of 22 (permalink) Old 01-31-2012, 11:58 PM Thread Starter
Member
 
Join Date: Jan 2012
Posts: 38
 
So in other words something wrong with the wire plus the vats need to be bypassed...because with the key in the ignition and pressing the remote start button there is still
No ignition firing
RollinChevy94 is offline  
post #9 of 22 (permalink) Old 02-01-2012, 12:16 AM
Senior Member
 
Gothbox's Avatar
 
Join Date: Dec 2011
Location: Western KY
Posts: 173
 
first things first, get the tach wire fixed first.
And then go from there. recheck the key bypass and make sure it is done right as well.
But fix the wire first, that is the main problem right now.
Gothbox is offline  
post #10 of 22 (permalink) Old 02-01-2012, 12:21 AM Thread Starter
Member
 
Join Date: Jan 2012
Posts: 38
 
I wonder what pros would touch installs dat wasnt done by them
RollinChevy94 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala SS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome