Clifford/Viper Smart start issues. - Chevy Impala SS Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 07-01-2012, 05:17 PM Thread Starter
Senior Member
 
RefineryRob's Avatar
 
Join Date: Aug 2011
Location: Bay Area, California
Posts: 166
 
Garage
Clifford/Viper Smart start issues.

Hey Guys/Gals... i have a "Directed" Clifford SmartStart CS5000

It has worked flawlessly.

But I wanted to ask anyone else with it... did they tie into your opti harness to attach a wire??

I've had it for about 8 months>>no issues.

But the passed couple days...my car has been dying whenever i give it gas... throwing up a p-1371 Opti low resolution code. So i look at the harness...and the installers tied into the opti harness. .. and can you guess which wire they tied into??? The red/black low resolution pulse wire 5v.

Do you all have the same tied into your harness??

I'm not sure if they need it for the functionality of the alarm or anything else or did they just tie into it for the 5v power

I have to call the install place monday. I figured I'd see if anyone else has this alarm/wire installed to the opti harness.

So now I'm waiting for a new harness before I take the water pump off and all that jazz for a bad OPTI itself. . and is there anywhere else I can attach this wire. I really don't like tying into the opti harness.


I have already replaced the vacuum harness.

and I have a 96 BBB OBDII opti.


Thanks for any help or responses.

Rob.

ISSCA Member #2482

1996 Impala BBB: SLP Headers. K&N FIPK, Eibach Pro Kit, ZQ8s. Bilsteins. Gary's Opti, Battery, and Headlight Harness'. Vette Starter. Taylor ThunderVolts. NGKs. Stealth & Metering Bolt. Goodridge Brake lines. TB Bypass. Magnaflow CATs. Air delete. Alex Tune. DynoMax 959's. CrownVic MMC drive shaft. BMR Ext'd RCA's. 373's/Superbrute
GOALS: Road Race Trans/TC, LE1 or AI Heads and CAM.



Last edited by RefineryRob; 07-01-2012 at 05:19 PM. Reason: spelling
RefineryRob is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 07-01-2012, 11:57 PM
Senior Member
 
94MI9C1's Avatar
 
Join Date: Jun 2007
Location: Indianapolis, Indiana
Posts: 8,383
 
They probably tied into it for the Tach signal, which is retarded. Need to pick it off the PCM red connector pin 13 IIRC. Double check the pin you need on here, but pretty sure that is the right one, going on memory right now.

Mike
ISSCA member # 2344
Hoosier INC Member
1994 Chevy Caprice 9C1, 126,000 miles, T56, 4.10's

C6 Grandsport Brake Install C6 Z06 Wheels T56 Installation Manual
94MI9C1 is offline  
post #3 of 7 (permalink) Old 07-02-2012, 03:32 PM
Senior Member
 
k gee's Avatar
 
Join Date: Aug 2003
Location: 818-Cali SS
Posts: 5,771
 
My autostart if not tied to the Opti. That's B.S.

96 DCM Caprice B4U
96 RMW Collector's Edition *Sold*


www.cali-ss.com
k gee is offline  
 
post #4 of 7 (permalink) Old 07-02-2012, 06:11 PM
Senior Member
 
94MI9C1's Avatar
 
Join Date: Jun 2007
Location: Indianapolis, Indiana
Posts: 8,383
 
another thing to think about new alarm/remote start systems generally don't need the tach signal to operate, they just sense the voltage change. Either way the installer did it wrong.

Mike
ISSCA member # 2344
Hoosier INC Member
1994 Chevy Caprice 9C1, 126,000 miles, T56, 4.10's

C6 Grandsport Brake Install C6 Z06 Wheels T56 Installation Manual
94MI9C1 is offline  
post #5 of 7 (permalink) Old 07-03-2012, 08:23 PM
Senior Member
 
RE LAC SN's Avatar
 
Join Date: Oct 2007
Location: Cincinnati, Ohio
Posts: 523
 
Quote:
Originally Posted by 94MI9C1 View Post
another thing to think about new alarm/remote start systems generally don't need the tach signal to operate, they just sense the voltage change. Either way the installer did it wrong.
X2 I wouldn't let them anywhere near my car...

77 Chevy Caprice Classic
80 Chevy Caprice
81 Buick LeSabre Coupe
84 Chevy El Camino Conquista
94 Buick Roadmaster Sedan
07 Cadillac CTS
RE LAC SN is offline  
post #6 of 7 (permalink) Old 07-15-2012, 11:49 PM
Senior Member
 
Dropped Fullsize's Avatar
 
Join Date: Nov 2006
Location: Central Florida
Posts: 3,130
 
Garage
I have remote start on my SS, Sierra, Dually, the chrysler, and the silverado. These days the newer models just splice into the brain. Remote start sure is nice on warm or cold days. Let's the car warm up real nice and the interior is either nice and cool on warm days or nice and warm on cold days. :-)

Dropped Fullsize

82 El Camino
95 Impala
00 Crew Cab Chevy Dually
01 300M
02 Silverado
11 Crew Cab Silverado




_______________________________________________
Dropped Fullsize is offline  
post #7 of 7 (permalink) Old 08-14-2012, 10:56 PM
Senior Member
 
Crtlv's Avatar
 
Join Date: Feb 2012
Location: las vegas nv
Posts: 124
 
connecting to the Red/black wire is the recomended wire to hook up tach signal and thats directly from DEI/Viper .The reason the wire is connected is that it gives the RS unit a Accurate Tach signal To stop cranking the car.Yes it can be set to voltage sense and will start the car but depending on battery condition or ambient temp it may crank or need to crank longer or shorter and using voltage sense isnt a very accurate way to measure if the engine has actually started and the RS unit can release the starter.That wire"Usually Purple/white"Only READS AC voltage so if that wire shorted out it may be how the install shop ran the wire thru the engine bay into the car.Ive installed probably 50 of these on LT1 powered cars and never had a issue with it shorting out a opti FWIW.hopefully they did a solder connection and not a t tap and the wire is loomed to protect it from shorting out due to heat on the engine or going thru the firewall.
Crtlv is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala SS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome