Parking light flash - Chevy Impala SS Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 03-14-2006, 12:10 PM
lionel1024
Guest
 
Posts: n/a
Post

Hey, I am hoping someone can answer my question. I installed an older Python 350 in my 94 caprice. I tapped into the parking light wire behind the headlight switch, but whenever I arm or disarm the thing chimes as though I had left the lights on. Is there a place I can tap into with a blocking diode to have the parking lights flash without doing that?

I guess I could use relays to flash the highbeams and backup lights when I arm/disarm, something Ive been thinking about doing.
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 03-25-2006, 04:14 PM
glennSS
Guest
 
Posts: n/a
Post

do the parking lights stay on for 30 seconds or anything? You should be sending a positive pulse to the brown wire at the headlight switch. If the alarm has a neg. output then use a relay to reverse the polarity. Other than that the chime should only activate one time if the door is open and then not again.
post #3 of 5 (permalink) Old 03-28-2006, 05:04 AM
lionel1024
Guest
 
Posts: n/a
Post

No, they dont stay on. The alarm sends a positive pulse to the brown wire, perhaps I should add a relay as there are a lot of bulbs for that to illuminate.

As it flashes the lights, the car will chime as it does when the lights have been left on.
 
post #4 of 5 (permalink) Old 03-28-2006, 08:20 AM
glennSS
Guest
 
Posts: n/a
Post

I think it is chiming because it thinks the lights have been left on with no key in the ignition. The only thing that chime module knows is if there is voltage being sent to the lights. When the alarm activates it sends that voltage so the module chimes. After the alarm is armed there is no voltage so the chime module stops. Alot of cars chime when the alarm is activated. The only time you have a problem is if it keeps chiming. The car has a light relay so there is no need to add one.
post #5 of 5 (permalink) Old 03-29-2006, 10:24 AM
lionel1024
Guest
 
Posts: n/a
Post

Gotcha, just wasnt sure if that was normal for an alarm to do that, or if there was a way around it.

Thanks
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala SS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome