New alarm Should i disconnect the battery? - Chevy Impala SS Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 05-10-2007, 05:34 PM
TheKid
Guest
 
Posts: n/a
Post

Hey guys, i just had a viper alarm installed in my 96 ss and it has remote start and all that with the one mile range remote. I had the stereo shop install it and had them run some wires to the trunk for future stereo equipment. They didn't connect the power wire to the battery terminal because i have no equipment yet. So, on my way home i noticed a little warning sticker which says that "this vehicle is equipped with remote start, if disconnecting battery terminal and reconnecting, car will start automatically. Now, i want to mess around with maybe throwing some speakers in and have to hook this wire up. Does anyone know what i should do or if it even matters if i disconnect the battery to do so. Will it cause any problems? How should i get around this? Thanks
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 05-10-2007, 05:36 PM
TheKid
Guest
 
Posts: n/a
Post

Oh i forgot to ask if anyone knows why i'm only getting 2 blocks down the road from my house and the alarm remote is not working...probably a 1/4 mile away almost does not work.....Are they bull****ting with this one mile range?
post #3 of 5 (permalink) Old 05-15-2007, 06:25 PM
NotFastEnuff
Guest
 
Posts: n/a
Post

Don't worry about that sticker too much. It's just to warn you not to stick your hand in the fan or belts, because someone could remote start it. As for the range, I've not gotten to play with one, but I've got the older version of that alarm (1/4 mile range) and everything interferes with it's signal. With mine, it's almost gotta be a clear line of sight one you get more than about 500 feet or so. Hope this helps.
 
post #4 of 5 (permalink) Old 05-15-2007, 09:15 PM
TheKid
Guest
 
Posts: n/a
Post

Hey thanks for the info. Yea i went back to the shop and they said they will install a new brain for it. But after reading a couple of posts on here about that i don't know if that's the answer. Damn, $600 alarm? I'm not looking for perfection because i know there are some obstructions, but i do expect it to be a hell of alot better than the range on my old ass viper alarm. Thanks i'll see what happens soon.
post #5 of 5 (permalink) Old 05-17-2007, 08:57 AM
SSlopok
Guest
 
Posts: n/a
Post

I would pay attention to that sticker. With my code alarm remote start it will turn over when I connect the battery cables to the battery. I have to disconnect the main harness to the alarm/ remote start then hook up battery cables and then reconnect the harness plug in. Now my remote start/alarm went bad and now the car won't turn over or anything. And to boot none of tmy lights work. They are junk, just another thing to go wrong. They are just wired into too many things.
Brandon
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala SS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome