Viper Alarm problem - Chevy Impala SS Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 07-17-2007, 03:33 PM
awmyfreaknhead
Guest
 
Posts: n/a
Post

I have a Viper alarm with the remote start option and all... I have the pager remote. The problem I have is my remote seems like it won't work the "unlock" option. This is my second remote and the first one started to do the same thing, that's why I got a new one which worked fine for a while.

I recently saw the antenna on my window near my visor had some stripped wires. Even though they were exposed, they were not "cut or broken". I was priced $57 for a new antenna plus wire.

My question is should I just get it or may there be another problem? I know practically nothing about Viper or alarm systems. Is $57 a good price? Thanks.
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala SS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome