Stock Alarm: lights flash, No Sound!?!?!? - Chevy Impala SS Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 11-03-2006, 03:23 AM
Daniel Reynoso
Guest
 
Posts: n/a
Question

W'sup Everybody

Since I've had my car I think I've only heard the Alarm sound once. With the Keyless remote I can still lock and unlock the doors and pop the trunk, but I dont get any sound. How do I go about resolving this issue before I consider purchasing an after market Alarm?

I'd appreciate any feedback, thanks in advanced

Daniel
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 11-05-2006, 04:37 AM
12-pack
Guest
 
Posts: n/a
Post

As Far as I know there is not a Factory Alarm. Must be aftermarket or dealer install.
post #3 of 3 (permalink) Old 11-05-2006, 08:35 AM
Daniel Reynoso
Guest
 
Posts: n/a
Talking

Thanks for the reply. Well at this point I'm stuck cuz I aint no electrician. [img]graemlins/4.gif[/img] [img]graemlins/4.gif[/img]
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala SS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome