Skytek alarms - Chevy Impala SS Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 02-26-2006, 07:21 AM
Supaman
Guest
 
Posts: n/a
Post

Installed a 4000RS-2w-1 from Skytek. Remote starter, keyless entery. Now the problem when you try and email their tech support you get no response. When you call them they ask if your a dealer and if not they say "give us your name and number and we'll call you back" they don't. 90% of the alarm is working fine. When you open door and close them the passive and rearming setting will start to work. Problem is that the rearming will work even if you have the doors open and keep rearming until you turn the ignition on. Next the remote starter works with direct hook, but if install the relay to give it the anti grin and starter defeat it will only start with the remote and not with the key. Anyone ever had a problem like this. manual On page 17 pin 5 what the purpose for hooking up this wire, plus it say found on most ford car, does them mean i don't use it.
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 02-26-2006, 11:36 AM
spoon7871
Guest
 
Posts: n/a
Post

that is your ignition wire it has to be hooked up. If it is not hooked up your arm will not act correctly. It has to sense you turning on the key or IT WILL continue rearming all the time like it is doing. It looks like you have seperate ignition input wires. I will send you a chart we use shortly.

As for the anti grind it sounds like you dont have the wire from the key hooked up.
post #3 of 4 (permalink) Old 02-26-2006, 11:45 AM
spoon7871
Guest
 
Posts: n/a
Post

http://bulldogsecurity.com/New%20Wir...price94-96.htm
I did notice on mine that if i remote start and disarm car it will continue to rearm until i hit the brake with the ignition turn on.
 
post #4 of 4 (permalink) Old 02-27-2006, 01:27 PM
Supaman
Guest
 
Posts: n/a
Post

I think it already hooked up to the ignition wire because it will work with the vault mood to control different function plus when you turn on the car or ignition the alarm will not arm. The doors will arm and rearm but once it start the ream cycle it should not rearm if the door is open. On my other caprice if the door is open the alarm will not rearm until you shut the door. I see your diagram but neither of my car have a purple wire. The ingnition on my cars or yellow both 94 caprices.
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala SS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome