Viper 5900 ONE MILE RANGE? YEA RIGHT!!! - Chevy Impala SS Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 05-17-2007, 06:01 PM
TheKid
Guest
 
Posts: n/a
Post

Hey guys, i've asked this question before in a different post but just thought i'd get some more people to give out their opinion because i don't know what to do. Basically the stereo shop is giving me the run around about this viper system. My problem is that i'm getting 2 tenths of a mile and i'm not getting anymore range. I don't expect it to be exactly a mile but c'mon what is going on with this.

Tried new battery for the remote already. The antenna is located just above the rear view mirror. I heard that the factory tint on the top of the windshield has metal in it which might be causing some interference but i find it hard to believe. I even parked my car in clear view and it's still not decent, its only 2 tenths maybe 3 tops(probably not). I'm pulling my hair out here because i'm nervous about leaving my car outside a store or anyplace. Thanks.
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 05-17-2007, 10:23 PM
sleestack71
Guest
 
Posts: n/a
Post

I have the same alarm, in a straight line of sight I could get maybe a half mile. If I go around the block I loose it.

I have the sunguard and metallic tinting around the rest of the car. The sungate and metallic tinting is definitly messing with it. Other than replacing that front window I've thought about taking the antenna it to the rear window and cutting a slot out of the tint.

Now you may want to try this but I'm almost sure the paging (car paging your remote) has a longer range than the remote can transmit to the car. This might be due to the sungate and metallic creating a faraday cage.

I would be happier than hell if I could mount the antenna outside the car.
post #3 of 7 (permalink) Old 05-18-2007, 01:01 PM
TheKid
Guest
 
Posts: n/a
Post

Yea i'm gonna try mounting it in a different spot. How do you know if you have metallic tint? First i'm gonna try mounting it below the the factory tint on the windshield than i might move it to the back window so i don't have to see it if it works. But i don't know if the back window is metallic tint.
 
post #4 of 7 (permalink) Old 05-18-2007, 03:14 PM
sleestack71
Guest
 
Posts: n/a
Post

I know I have metallic tint because that is what I had installed. I even had the entire front window tinted with the metallic tint. I had to change that out to a ceramic tint because it had no range at all.

You could tell if you have metallic tinit because it looks shiny, like metal.
post #5 of 7 (permalink) Old 05-18-2007, 04:22 PM
chevmdnss
Guest
 
Posts: n/a
Post

Sounds as though you've asked this question before, and didn't get the answer you wanted, so..... here's a brilliant idea!!!


CALL Directed Electronics Inc. The maker of Viper, and ask them WHY you only get .2 of a mile range???

Don't blame it on the shop, blame it on the ignorant advertising of such a thing. How did you decide on buying and having THIS system installed? Did you research it, or did you ask a bunch of internet "friends" for their advice? Did the shop tell you it will definitely work for 1 mile?

Why do you need it to work for 1 mile or even half that distance?


Let me ask this though.... if it did work at a 1 mile range, and your beeper went off telling you there was something wrong, how fast do you think you could get there????

Besides even if it did work for 1 mile, buildings and structures will interfere and lessen the distance.
post #6 of 7 (permalink) Old 05-18-2007, 08:18 PM
TheKid
Guest
 
Posts: n/a
Post

How would i go about removing the alarm antenna from the windshield, it's on there pretty good. I have a heat gun but i'm not sure if i would damage the antenna let alone if i'd be wasting my time.
Thanks.
post #7 of 7 (permalink) Old 05-19-2007, 12:16 PM
TheKid
Guest
 
Posts: n/a
Post

Oh yea i'm gonna try moving the antenna below the factory windshield tint but i can't get it off the windshield. What should i do use a heat gun? will it damage the antenna?
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala SS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome