No power save for headlights. - Chevy Impala SS Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 11-19-2015, 11:23 AM Thread Starter
Senior Member
 
Cmdr. Flash Gumby's Avatar
 
Join Date: Jul 2007
Location: Sunny South Florida
Posts: 976
 
No power save for headlights.

When I first came in to post here, I saw the ground-sticky and thought I had the answer, but jumper-cabled from the top-post to a couple of good grounds and still have the issue... most bizarre I've come across on a B-Body.

I was running the motor at around 1200 rpm while sea-foaming through the MAF when it died all of a sudden. I assumed that I had killed it with the Sea Foam and went back in to start it, but there was no power. Not just to the ignition/starter, but to anything; dash lights, interior lights, tailgate latch... nothing.

The battery's reading 13 V at the top-posts. I'm running Gary's (Innovative Wiring) headlight harness, so my headlights are powered from the side-terminals and are working great. Every time I have a great idea I shoot it down as impossible... Alternator? Computer? Would they affect my radio or interior lights?

Any ideas, folks?

-Scott McGrath
'96 Roadmaster Estate Ltd. - Last of the Great American Wagons
Low 14's - But I've "Done some stuff to it."
http://www.cardomain.com/ride/2762557
ISSCA#2229 BCA#43406 BMD#115
Cmdr. Flash Gumby is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala SS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome