cant find my remote lock wire - Chevy Impala SS Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 05-18-2016, 09:17 PM Thread Starter
Senior Member
 
iowaSSfan's Avatar
 
Join Date: May 2010
Location: Iowa
Posts: 1,351
 
cant find my remote lock wire

Ok, so my 91 OCC has the AUO on the SPID and I found the box but cannot find the wire to short and learn the remotes. I unwrapped the entire harness from behind the driver taillight all the way to the box itself and nothing. Just for ****s and giggles I pulled the spare tire cover off and did find a single wire plug over there loose. I tried shorting it but no cycle from the locks so not sure what that one is for. Any ideas?




96 Impala SS BBB, Gen II Tri-Ys, 20" Irocs, Proforged 1" DD springs, Monroe SS shocks, ZQ8 bunpstops, PCM For Less tune, Taylor wires, 2" Glass Tek cowl hood, Oldenburger Concepts extended spoiler, Custom CAI, My trunk kit, My Interior Sound Deadner
iowaSSfan is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 05-18-2016, 09:45 PM
Senior Member
 
schlicky13's Avatar
 
Join Date: Mar 2016
Location: Iowa
Posts: 479
 
Garage
On my 94 Fleetwood, it was behind the carpet in the left (driver) rear wheel well area. I pulled down the carpet and it was just hanging there right in front of me, couldn't miss it. Obviously your car is technically a different generation (pre-LT1), and I also just realized you're dealing with a wagon so I don't know if they changed locations at some point or not. If no one else comes up with a definitive answer before tomorrow, I can take a picture of where mine is sometime tomorrow if it would help.

Something witty.

Last edited by schlicky13; 05-18-2016 at 09:49 PM.
schlicky13 is offline  
post #3 of 7 (permalink) Old 05-19-2016, 09:54 AM
Senior Member
 
Z09B4U's Avatar
 
Join Date: Jul 2015
Location: Canada
Posts: 846
 
Location? Location? Location?

From my 1994 FSM for wagon: "Clipped to rear header harness, on LH "D" pillar"

Search the forum for the keyless entry programing plug. (other words may work better) to find a picture. GM probably used the same plug for many years.

Z09B4U
Z09B4U is offline  
 
post #4 of 7 (permalink) Old 05-23-2016, 02:48 PM
Senior Member
 
cardude720's Avatar
 
Join Date: Jun 2010
Posts: 155
 
Mine was in the D pillar. See pic in this thread:


https://www.impalassforum.com/vBullet...-remote-2.html

Home Plate/1st Base Delete, Swiss Cheese Airbox, PCM4Less Tune, Rear: Bilstein
F4-BE5-E250-M0/Moog 173lb #5419, Impala SS rear end: Posi/3:73/discs, US MAG Ramblers 20x8/9.5 255/45 - 275/45, Front: Bilstein 24-011044/Wilwoods, F/R SS Brake Lines, front Hotchkis Sway
cardude720 is offline  
post #5 of 7 (permalink) Old 05-27-2016, 12:24 PM
Senior Member
 
CapriceCarl's Avatar
 
Join Date: Feb 2015
Location: Portland, OR
Posts: 435
 
Garage
Mine was right there where your photos showed.

'92 OCC 305/LO3 @ 243k
CapriceCarl is offline  
post #6 of 7 (permalink) Old 05-28-2016, 10:05 PM
Senior Member
 
Join Date: Jun 2009
Location: Northeast Ohio
Posts: 145
 
The '92 Olds Custom Cruiser service manual shows the programming connector behind the right side back body pillar post. "Remove right side back body trim panel to access programming connector". I had the reverse problem, I searched for it on the right side like the manual says in my '92 and it was behind the left trim panel by the taillight. They changed it at some time and it didn't get in the manual I would guess.
Allan H. is offline  
post #7 of 7 (permalink) Old 06-15-2016, 11:34 AM
Member
 
jetfire88's Avatar
 
Join Date: May 2009
Location: West Allis, WI
Posts: 33
 
All my '91 OCC's have it behind the Right D-pillar (accessible by removing spare cover), all the '92's are behind the Left D-pillar (accessible by removing cubbyhole panel).

Jim Morris
866 South 75th Street
West Allis, Wisconsin 53214-3013 USA
414-774-8898, [email protected]
'91 OCC daily driver,
'92 OCC, Hurst Olds wannabee,
'92 OCC #4344 of 4347
jetfire88 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala SS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome