Interior Lights - Chevy Impala SS Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 06-19-2016, 07:52 PM Thread Starter
Senior Member
 
Join Date: Jun 2008
Location: Southern Maryland
Posts: 114
 
Interior Lights

The interior lights on my '96 do not turn on when any door is open. They do work with the dimmer switch. It looks like the wires are connected to the drivers door switch. Where should I look first?


BTW, I thought it may be the dimmer switch so I swapped it with another one I had and had the same issue.
Jesse Walter is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 06-19-2016, 08:16 PM
Senior Member
 
Join Date: Jul 2005
Location: Los Angeles
Posts: 3,506
 
Start with a description of your car. If it's a 9c1, it makes a difference.

Jim B.

'95 9c1, pcmperformance.com 93 tune, Dynomax Ultraflo catback, K & N box filter, LT4 KM, 160 stat, 3.08 Posi.
fbi9c1 is offline  
post #3 of 6 (permalink) Old 06-20-2016, 03:57 PM Thread Starter
Senior Member
 
Join Date: Jun 2008
Location: Southern Maryland
Posts: 114
 
This is for my '96 Impala SS.


BUT....The lights in my 9C1 don't work with the door either...lol
Jesse Walter is offline  
 
post #4 of 6 (permalink) Old 06-20-2016, 05:53 PM
Member
 
Dillon's Avatar
 
Join Date: Jun 2016
Location: NY
Posts: 41
 
Garage
I am having the same issue as well, I drive a 94 9C1. The dimmer switch turns them on and the remote lock turns them on for a little while, but not opening the doors.

Like Driving On A Cloud
Dillon is offline  
post #5 of 6 (permalink) Old 06-20-2016, 06:25 PM
Senior Member
 
Join Date: Jul 2005
Location: Los Angeles
Posts: 3,506
 
9c1's are made that way intentionally. If you want them to work with the doors, you will have to remove the plunger switches for each door and fish around in the hole for the wires which in most cars are in there with tape over the wire ends. When you fish the wire out, hook it up to the switch and it will work. This will require some patience

Jim B.

'95 9c1, pcmperformance.com 93 tune, Dynomax Ultraflo catback, K & N box filter, LT4 KM, 160 stat, 3.08 Posi.
fbi9c1 is offline  
post #6 of 6 (permalink) Old 06-20-2016, 07:28 PM Thread Starter
Senior Member
 
Join Date: Jun 2008
Location: Southern Maryland
Posts: 114
 
Quote:
Originally Posted by fbi9c1 View Post
9c1's are made that way intentionally. If you want them to work with the doors, you will have to remove the plunger switches for each door and fish around in the hole for the wires which in most cars are in there with tape over the wire ends. When you fish the wire out, hook it up to the switch and it will work. This will require some patience

Very good info! I will check my impala too. Maybe someone remove the wires on that one also.
Jesse Walter is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala SS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome