#17 fuse is burning when ignition key to turn on - Chevy Impala SS Forum
 1Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 21 (permalink) Old 10-09-2016, 12:50 PM Thread Starter
Member
 
Join Date: Oct 2010
Posts: 91
 
#17 fuse is burning when ignition key to turn on

1992 caprice classic

I have a troble with #17 fuse. It's burning when ignition key turn to on (one time turn clockwize) but not start a car.

I disconnected:
1. radio
2. left hand twilight sentinel block
3. TCC black conntctor on brake pedal
4. instrument panel dash
5. climate control module with fluid warning cener
6. audio alarm module
7. fuel conector from the rear of the car(fuel tank).


Does not work and shows:
- fuel gauage on instrument panel - cannot see coz its in deep space!
- coolant gauage - more than max

- all lamps on fluid warning cener and instrument panel does not blink and not work when ignition switched/turned to "on"

- speedometr - works.

When ignition is "on" - 17 fuse burn.

Any body can help me as possible?

Last edited by VladimirSh; 10-09-2016 at 12:54 PM.
VladimirSh is online now  
Sponsored Links
Advertisement
 
post #2 of 21 (permalink) Old 10-09-2016, 06:27 PM
Senior Member
 
Fred Kiehl's Avatar
 
Join Date: Feb 2009
Location: Largo, FL 33774
Posts: 10,865
 
The #17 fuse is hot in start, bulb check, and run. It uses a pink and black wire. It goes to the diagnostic reserve module, torque converter clutch/cruise release switch, twilight sentinel, audio alarm module, electronic compass, rear defogger relay timer, fluid warning center, low coolant module, instrument cluster, height sensor, and headlight switch illumination lamp. If you unhook all of them, and start plugging them back in one by one, when you get to the erroneous one, it will blow the fuse.
atlantadan likes this.

1991 OCC 461 (.030 over 454) BBC, 3.23 posi, flash to pass, drop spindles & springs, Impala rims, Hydroboost, Recaros, MOMO/wood SW w/QR, custom wood shift knob, Pioneer DEH P77DH
1992 OCC now with 5.7 tbi, DEH P77DH
For a parts list, check https://www.impalassforum.com/vBulle...ion-parts.html
Fred Kiehl is offline  
post #3 of 21 (permalink) Old 10-10-2016, 04:54 AM Thread Starter
Member
 
Join Date: Oct 2010
Posts: 91
 
Does it possible to show connectors/components it on pictures?
VladimirSh is online now  
 
post #4 of 21 (permalink) Old 10-10-2016, 05:14 AM Thread Starter
Member
 
Join Date: Oct 2010
Posts: 91
 
Quote:
Originally Posted by Fred Kiehl View Post
The #17 fuse is hot in start, bulb check, and run. It uses a pink and black wire. It goes to the diagnostic reserve module, torque converter clutch/cruise release switch, twilight sentinel, audio alarm module, electronic compass, rear defogger relay timer, fluid warning center, low coolant module, instrument cluster, height sensor, and headlight switch illumination lamp. If you unhook all of them, and start plugging them back in one by one, when you get to the erroneous one, it will blow the fuse.
Can you show in pictures?
VladimirSh is online now  
post #5 of 21 (permalink) Old 10-10-2016, 07:31 AM
Senior Member
 
Fred Kiehl's Avatar
 
Join Date: Feb 2009
Location: Largo, FL 33774
Posts: 10,865
 
I would have to copy numerous pages from the FSM. All of them have a pink and black wire coming from the fuse block. There are a couple of splices as well. Most of the modules can be found relatively easily. The only one that is obscure is the diagnostic energy reserve module and it is found on the driver's side of the steering column along the top underside of the dash support.

1991 OCC 461 (.030 over 454) BBC, 3.23 posi, flash to pass, drop spindles & springs, Impala rims, Hydroboost, Recaros, MOMO/wood SW w/QR, custom wood shift knob, Pioneer DEH P77DH
1992 OCC now with 5.7 tbi, DEH P77DH
For a parts list, check https://www.impalassforum.com/vBulle...ion-parts.html
Fred Kiehl is offline  
post #6 of 21 (permalink) Old 10-10-2016, 07:35 AM
Banned
 
Join Date: Oct 2009
Location: northeast
Posts: 3,437
 
Quote:
Originally Posted by VladimirSh View Post
Does it possible to show connectors/components it on pictures?
being this old my guess is a shorted wire. this is not from a component IMO.

the under dash wiring does short out on the sharp machined metal edges.

look for wires that have NO LOOM coverings and wires that have been screwed with by wire hacker. ALARM TECH'S ETC..

on my 96 Impala I had a wire short out on the sharp metal in the driver door..
the had to use a magnifying glass to reveal the short it was so small. I then just taped up all the wiring in the door and I also went through the rest of the vehicle and used the tape/plastic loom to prevent any future wiring shorts..
j cat is offline  
post #7 of 21 (permalink) Old 10-10-2016, 07:57 AM
Senior Member
 
Fred Kiehl's Avatar
 
Join Date: Feb 2009
Location: Largo, FL 33774
Posts: 10,865
 
The wire short sounds like the ticket. You are going to be doing a lot of chasing. Look for burn marks on the metal as well as cuts in the wire wrap/tape.

1991 OCC 461 (.030 over 454) BBC, 3.23 posi, flash to pass, drop spindles & springs, Impala rims, Hydroboost, Recaros, MOMO/wood SW w/QR, custom wood shift knob, Pioneer DEH P77DH
1992 OCC now with 5.7 tbi, DEH P77DH
For a parts list, check https://www.impalassforum.com/vBulle...ion-parts.html
Fred Kiehl is offline  
post #8 of 21 (permalink) Old 10-12-2016, 03:33 PM Thread Starter
Member
 
Join Date: Oct 2010
Posts: 91
 
I disconnected black connector c203. Fuel and temp gauges low down.
VladimirSh is online now  
post #9 of 21 (permalink) Old 10-14-2016, 11:05 AM Thread Starter
Member
 
Join Date: Oct 2010
Posts: 91
 
Where is connectors:
ckt30
c400
c402
VladimirSh is online now  
post #10 of 21 (permalink) Old 10-14-2016, 03:20 PM
Banned
 
Join Date: Oct 2009
Location: northeast
Posts: 3,437
 
Quote:
Originally Posted by VladimirSh View Post
Where is connectors:
ckt30
c400
c402
C400 is in the trunk driver side. C402 should be the one behind the rear license plate.

check all those driver side connectors because for some reason these get hacked/damaged.. also check that the trunk grounds are solid.

CKT30 not sure will have to open the GM repair manual.
j cat is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala SS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome