Just pulled an 01-133 "fuel enable circuit" code, someone please help - Chevy Impala SS Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 08-19-2017, 02:43 AM Thread Starter
Senior Member
 
95DoubleBubble's Avatar
 
Join Date: Jul 2011
Location: brooklyn, MD
Posts: 677
 
Just pulled an 01-133 "fuel enable circuit" code, someone please help

So I have a bad IAC valve in my 94 fleewood which I will be changing today. When I went to go home from work, after making deliveries for 8 hours mind you, I noticed the car was real sluggish trying to get going like I was low on transmission fluid (it's not), I checked the codes in the climate cluster and pulled a 01-133, fuel enable circuit open or shorted, what do I need to fix?

I don't know if it matters but two years ago when I bout the car I installed a resistor bypass for the VATS that I got off ebay, just plugs right into the harness on the column, I lost the original gold key but luckily madea duplicate before hand, sometimes when I go to start the car it will act like the VATS is tripped, but if I turn the key off and try again it will start right up.

Big Phil, certified lowrider-aholic

http://s55.photobucket.com/albums/g134/lowriderphil/
95DoubleBubble is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 08-19-2017, 07:38 AM Thread Starter
Senior Member
 
95DoubleBubble's Avatar
 
Join Date: Jul 2011
Location: brooklyn, MD
Posts: 677
 
Just unhooked the battery for 30 minutes while I changed out the IAC valve, now only code I have is for a 00-95 change oil lamp circuit, which if memory serves I removed the bulb when I installed new cluster.
Damn is throttle response snappy now. Drove about 2 miles thru the neighborhood. I guess I'll just have to watch for a few days to make sure no other codes pop up.

Big Phil, certified lowrider-aholic

http://s55.photobucket.com/albums/g134/lowriderphil/
95DoubleBubble is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala SS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome