Comand Start (TM) - Chevy Impala SS Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 12-25-2018, 06:25 PM Thread Starter
Senior Member
 
Z09B4U's Avatar
 
Join Date: Jul 2015
Location: Canada
Posts: 844
 
Comand Start (TM)

At one time I installed the Canadian CSI "Command Start" units. I never thought to copy the installation books. Now I have just enough information to do a common installation. I remember the book was 1" thick and 6(?) chapters.


Does anyone have installation and user manuals for CSI:2400, 2500, 290(i or ic), or the 390i?


I am running out of fobs. The on the original ones the "rubber key covers" go bad. There were few of the replacement plastic two key type made.


If anyone has two,three or four key fobs PM me. I have little budget for these but they get harder to find every day.(the three button in the picture is not a CSI the correct one has CS on the case)
Attached Thumbnails
Click image for larger version

Name:	CSIfob.jpg
Views:	44
Size:	193.9 KB
ID:	180742  

Attached Images
 

Z09B4U
Z09B4U is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 12-29-2018, 10:05 PM
TGO
Senior Member
 
Join Date: Sep 2012
Location: Staten Island, NY
Posts: 1,693
 
Why not just save up and get a new alarm?

2001 Corvette ZO6
1995 Impala SS - H/C/I - BBB
TGO is offline  
post #3 of 7 (permalink) Old 12-30-2018, 12:21 AM Thread Starter
Senior Member
 
Z09B4U's Avatar
 
Join Date: Jul 2015
Location: Canada
Posts: 844
 
Quote:
Why not just save up and get a new alarm?
TGO


A. It is a remote starter.
B. It is the same vintage as the cars I install them in.
C. They still work well at 20+ years.
D.I can get the main unit with the cold start sensor for $20.00
E.I can install and program them myself so I know it is done correctly.
(I just removed one china made unit for two reasons, cost to replace the remote, and the install was dangerous electrically and required the car wiring to be replaced due to damage)

I know there are two way units, and cell phone controlled ones.

These are old school Canadian made ones. I have never had to reprogram one. I have had trouble with other name brand products over the decades.

Z09B4U
Z09B4U is offline  
 
post #4 of 7 (permalink) Old 12-30-2018, 11:05 AM Thread Starter
Senior Member
 
Z09B4U's Avatar
 
Join Date: Jul 2015
Location: Canada
Posts: 844
 
The term "vehicle security" may confuse some people.


VATS(pass-keyII) and ford PATS are "vehicle security". They prevent a car from being started without a electronic "hand shake" with the key. "The Club" that locks to a steering wheel is also "vehicle security". These systems do not have alarm capability.


The "Command Start" can be installed with a "anti grind" relay that blocks key starting. As a option this can be used to prevent key starting unless the fob unlocks the car. This adds VATS like security to cars that have no "Theft Deterrent Systems".


I have never had my vehicles broken into. I believe this is because I remove anything from the cab that might interest someone. All audio and cell phone cords are hidden in the car. The duel cameras, and GPS is hard wired to reduce interest in it, and the GPS is locked in the trunk when I do not need it. Good speakers under factory grills, hidden amps, and lesser known brand head units also reduce the risks.
A LED that blinks with the key off also helps.


When a vehicle gets too much attention a "paging alarm" is installed which notifies the driver when something is happening but does not alarm at the car.

Z09B4U
Z09B4U is offline  
post #5 of 7 (permalink) Old 01-01-2019, 01:34 AM
TGO
Senior Member
 
Join Date: Sep 2012
Location: Staten Island, NY
Posts: 1,693
 
Quote:
Originally Posted by Z09B4U View Post
TGO


A. It is a remote starter.
B. It is the same vintage as the cars I install them in.
C. They still work well at 20+ years.
D.I can get the main unit with the cold start sensor for $20.00
E.I can install and program them myself so I know it is done correctly.
(I just removed one china made unit for two reasons, cost to replace the remote, and the install was dangerous electrically and required the car wiring to be replaced due to damage)

I know there are two way units, and cell phone controlled ones.

These are old school Canadian made ones. I have never had to reprogram one. I have had trouble with other name brand products over the decades.

Ok but you're still using decades old tech that's got questionable reliability due to age alone - and - evidently you're having a hard time finding the parts.

2001 Corvette ZO6
1995 Impala SS - H/C/I - BBB
TGO is offline  
post #6 of 7 (permalink) Old 02-03-2019, 06:10 PM Thread Starter
Senior Member
 
Z09B4U's Avatar
 
Join Date: Jul 2015
Location: Canada
Posts: 844
 
Quote:
Ok but you're still using decades old tech that's got questionable reliability due to age alone -
Most of us do not deliberately search out things that do not work. Quality made stuff lasts. If you do not like old electronics you may have the wrong car. I will take that "decades old tech that's got questionable reliability" car off your hands any time.

A couple of days ago I had to do some multiple stop driving with snow coming down at -10F. I really got some good use out of the old CS low temperature restart. When you set it to -9C and set the climate control to high the snow does not turn to ice on the windows.


For anyone who has a Command Start unit and has the Low Temperature start here is my version of the OM instructions to activate and program this feature. If you do not have the sensor you cannot use this feature.


LOW TEMPERATURE ACTIVATION AND PROGRAMMING.(CS2400 most CS are the same)
This feature must be programmed on by the installer during programming. If the unit is not programmed by the installer the low temperature will not work. You should have a temperature sensor under the hood(usually on a radiator hose) and a LED by the switch.
To turn ON the Low Temperature Start:
1.Press button I then II BEFORE the car starts.
2.Then press button I&II Together for 5 seconds. The park lights will flash 3 times and the LED wil pulse in two flash bursts (The two flash bursts will repeat untill Low Temperature Start is turned OFF).
To turn OFF the Low Temperature Start:
1.Press button I then II BEFORE the car starts.
2.Then press button I&II Together for 5 seconds. The park lights will flash 4 times and the LED wil stop pulsing.
To Program the Low Temperature Start features:
1. Insert key into ignition, turn to run position, but do not start.
2. Press Button I(within 6 seconds of Run). The LED will light up for 2 seconds.
3.When LED shuts off, press Button II(within 6 seconds or programming will end) and once again the LED will light up for 2 seconds.
4.When the LED shuts off press and hold buttons I&II together until the LED lights up. The LED will remain lit for 2 secs and then shut down.YOU ARE NOW IN LOW TEMPERATURE PROGRAM MODE.
5.When the LED lights up you have 3 seconds to make your Temperature selection.
The LED will shut down immediatley after a Button is pressed or after 3 seconds if no buttons are pressed defaulting to -16C
Button I>>> -30C 1 LED flash
Button II >>> -23C 2 LED flashes
Button I&II >> -9C 3 LED flashes
No Buttons > -16C 4 LED flashes
6.When the LED lights up you have 3 seconds to make your Time selection.
The LED will shut down immediatley after a Button is pressed or after 3 seconds if no buttons are pressed it will default to 10 min / 4 LED flashes
Button I = 5 min / 1 LED flash
Button II = 15 min / 2 LED flashes
Button I&II =20 min / 3 LED flashes
No Buttons = 10 min / 4 led flashes
At the end of programming there will be a report of your selections for temperature and run time. the start of the report begins with the LED remaining lit for about 2 seconds then followed by a flash report. The LED will then flash the low temperature selection you have made, then the time selection. This will repeat untill you turn off the key.
Attached Thumbnails
Click image for larger version

Name:	CStemp.jpg
Views:	33
Size:	154.0 KB
ID:	181092  


Z09B4U
Z09B4U is offline  
post #7 of 7 (permalink) Old 02-06-2019, 06:42 AM
TGO
Senior Member
 
Join Date: Sep 2012
Location: Staten Island, NY
Posts: 1,693
 
Quote:
Originally Posted by Z09B4U View Post
Most of us do not deliberately search out things that do not work. Quality made stuff lasts. If you do not like old electronics you may have the wrong car. I will take that "decades old tech that's got questionable reliability" car off your hands any time.
You want it? Come buy it. It's for sale lol

I will say that the low temperature start is a cool feature. Although I don't think anyone would like to hear my cam/headers car randomly starting and idling in the middle of the night.

2001 Corvette ZO6
1995 Impala SS - H/C/I - BBB
TGO is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala SS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome