no blinkers or marker lights - Chevy Impala SS Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 07-25-2019, 10:15 AM Thread Starter
Junior Member
 
Join Date: Nov 2017
Posts: 3
 
Angry no blinkers or marker lights

i have a 1995 impala ss and im having some issues with the lights. the hazards work fine but i have no front parking lights and no directionals. any insight would be a huge help!
Tombones1983 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 07-25-2019, 10:28 AM
Senior Member
 
Join Date: Jan 2001
Location: St. Louis
Posts: 7,678
 
47 hits using a couple of words in your post, several threads with titles nearly identical to yours. In the absence of any comments on diagnosis you've performed, start here: https://www.impalassforum.com/vBulle...t-working.html

\'96SS SOB: SSRI, Herter Tune, Tri-Y II, , 3000 Edge, F/HO bars, METCO extendeds with CV MMC, Bilsteins, currently Vredestein Ultrac Sessanta (315/35 rear). Finally, wait for it... LT-4 knock module!
\'96FWB BUW-Butt Ugly White: PCMPerformance tune, HDFA w/ swissed filter, 1/2 SLP s.s. catback with H- and Flow Super 50s, oem opti rebuilt 3 times, SS Bars, METCO LCA, Airlift 1000, Monroe SS, PowerTrax No-Slip, CTS wheels with +1 rubber. Finally, yes again... LT-4 knock module!
96 Black is offline  
post #3 of 4 (permalink) Old 07-25-2019, 02:30 PM Thread Starter
Junior Member
 
Join Date: Nov 2017
Posts: 3
 
i searched those posts and none of them had they same symptoms. some where close but not the same as mine. i thought id give it a shot to just ask a bunch of guys that are smarter than me in hopes that someone has dealt with it already. buying a volt meter today and will come back with results.
Tombones1983 is offline  
 
post #4 of 4 (permalink) Old 07-25-2019, 06:45 PM
Senior Member
 
Join Date: Jan 2001
Location: St. Louis
Posts: 7,678
 
A VOM is de regueur for most all red-blooded mal- -people. An FSM = better. Comb the stickies in Engine Prob/Maint. for the link to GOLDSSWAGON wiring diag. if you want to chase circuits. If you think you've got something way more complex than others, then add some background for more useful responses and suggestions. Are you using LEDs? Did you check EVERY bulb for proper function? The Hazards have their own flasher v. other lights - check that out. Was failure immediate one day, or gradually increasing episodes until permanent? Any other recent work especially electrical before this glitch?

\'96SS SOB: SSRI, Herter Tune, Tri-Y II, , 3000 Edge, F/HO bars, METCO extendeds with CV MMC, Bilsteins, currently Vredestein Ultrac Sessanta (315/35 rear). Finally, wait for it... LT-4 knock module!
\'96FWB BUW-Butt Ugly White: PCMPerformance tune, HDFA w/ swissed filter, 1/2 SLP s.s. catback with H- and Flow Super 50s, oem opti rebuilt 3 times, SS Bars, METCO LCA, Airlift 1000, Monroe SS, PowerTrax No-Slip, CTS wheels with +1 rubber. Finally, yes again... LT-4 knock module!
96 Black is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala SS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome