Extended crank only below 40 degrees - Chevy Impala SS Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 12-04-2018, 05:12 PM Thread Starter
Junior Member
 
Join Date: Feb 2018
Posts: 12
 
Extended crank only below 40 degrees

New battery and 40 pounds of fuel pressure when priming. Starts immediately if external temperature is above 40ish. At 30 degrees cranks and cranks before starting.
rodder4hire is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 12-05-2018, 03:08 PM Thread Starter
Junior Member
 
Join Date: Feb 2018
Posts: 12
 
Anybody got anything on this?
rodder4hire is offline  
post #3 of 11 (permalink) Old 12-05-2018, 05:33 PM
Senior Member
 
Join Date: Jan 2001
Location: St. Louis
Posts: 7,502
 
Component or connection contracting enough to open or short? Check grounds, relays. Check for signs of molested abraded squished cut wiring, buggered connector ends. Get a friend when well below that temp and be prepared to wiggle The Crap outta everything you can think of under the hood to see if it makes it catch quicker/immediately while he/she cranks.


EDIT: Interesting that it's tied to freezing water temp. If the Elec Temp Sensor is implicated in starting/running it may be weak and ready to replace? Probably a way to do VOM checks at diff temps to confirm?

\'96SS SOB: SSRI, Herter Tune, Tri-Y II, , 3000 Edge, F/HO bars, METCO extendeds with CV MMC, Bilsteins, currently Vredestein Ultrac Sessanta (315/35 rear)
\'96FWB BUW-Butt Ugly White: PCMPerformance tune, HDFA w/ swissed filter, 1/2 SLP s.s. catback with H- and Flow Super 50s, oem opti rebuilt 3 times, SS Bars, METCO LCA, Airlift 1000, Monroe SS, PowerTrax No-Slip, CTS wheels with +1 rubber. Finally, wait for it... LT-4 knock module!

Last edited by 96 Black; 12-05-2018 at 05:37 PM.
96 Black is online now  
 
post #4 of 11 (permalink) Old 12-06-2018, 09:24 AM
Banned
 
Join Date: Oct 2009
Location: northeast
Posts: 3,437
 
Quote:
Originally Posted by rodder4hire View Post
Anybody got anything on this?
I just had this issue ,,,,, battery was weak .. engine cranked slightly slower but it did not start... I got voltmeter out and I checked the volts at the fuel pump connector .. when I cranked the engine the volts dropped to 8DC so I put a trickle charger on it , and the next day and after it cranked only 1/10th of a sec and engine started up perfectly ..

new battery or connections can be bad .. new battery maybe sitting on shelve too log ..
j cat is offline  
post #5 of 11 (permalink) Old 12-06-2018, 09:27 AM
Banned
 
Join Date: Oct 2009
Location: northeast
Posts: 3,437
 
Quote:
Originally Posted by rodder4hire View Post
New battery and 40 pounds of fuel pressure when priming. Starts immediately if external temperature is above 40ish. At 30 degrees cranks and cranks before starting.
key on , eng off not cranking 41PSI and less sure can be the battery when cold out ..
j cat is offline  
post #6 of 11 (permalink) Old 12-07-2018, 01:38 PM
Senior Member
 
Join Date: Sep 2005
Location: (718)-
Posts: 1,395
 
Quote:
Originally Posted by rodder4hire View Post
New battery and 40 pounds of fuel pressure when priming. Starts immediately if external temperature is above 40ish. At 30 degrees cranks and cranks before starting.
Anybody got anything on this?
How long has it been since the last time the car was started?
Is the car also cold, or is it still warmed up - or does it start the same regardless?

They are NOT Lying to You
You are Not Lying to Yourself
You are Being Lied to - BY Your Self
… Alone
1g1bl82p7rr127841 … RIP,IP …
Marky Dissod is offline  
post #7 of 11 (permalink) Old 12-07-2018, 09:07 PM
HUF
Senior Member
 
HUF's Avatar
 
Join Date: Aug 2009
Location: Western Massachusetts
Posts: 1,107
 
There could be a reason old batter went bad. The same reason still can be there and affect the new battery.

There’s nothing as permanent as a temporary solution.

1995 Cadillac Fleetwood Brougham 122,XXX miles.
HUF is offline  
post #8 of 11 (permalink) Old 12-11-2018, 04:22 PM
Junior Member
 
Join Date: Jan 2009
Posts: 11
 
I agree with other suggestions. Check battery, grounds, etc. If it cranks and cranks strong but does not fire... First you have to confirm you have spark and fuel. Spark can be confirmed easily by shooting some starting fluid in the throttle body. If it starts then dies, then it's not spark but fuel. If fuel pressure is good, then I'd take a look at the IAC. Might be stuck or sluggish. Normally I'd use a scan tool to watch the IAC. Can't remember how to test it without one.
storm9c1 is offline  
post #9 of 11 (permalink) Old 02-28-2019, 10:00 AM
Senior Member
 
Join Date: Jan 2001
Location: St. Louis
Posts: 7,502
 
Hey coming up on 2 months and the majority of temps here have been BELOW 40. IDK where you are, but what did you find rodder-?

\'96SS SOB: SSRI, Herter Tune, Tri-Y II, , 3000 Edge, F/HO bars, METCO extendeds with CV MMC, Bilsteins, currently Vredestein Ultrac Sessanta (315/35 rear)
\'96FWB BUW-Butt Ugly White: PCMPerformance tune, HDFA w/ swissed filter, 1/2 SLP s.s. catback with H- and Flow Super 50s, oem opti rebuilt 3 times, SS Bars, METCO LCA, Airlift 1000, Monroe SS, PowerTrax No-Slip, CTS wheels with +1 rubber. Finally, wait for it... LT-4 knock module!
96 Black is online now  
post #10 of 11 (permalink) Old 03-01-2019, 08:52 AM
Banned
 
Join Date: Oct 2009
Location: northeast
Posts: 3,437
 
Quote:
Originally Posted by 96 Black View Post
Hey coming up on 2 months and the majority of temps here have been BELOW 40. IDK where you are, but what did you find rodder-?
I agree he should post how he resolved this issue ?
j cat is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala SS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome