Traction control - Chevy Impala SS Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 03-03-2007, 10:53 AM
faster
Guest
 
Posts: n/a
Post

My dad's 96 FWD has traction control that won't engage. Any ideas?

Mikey
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 03-03-2007, 12:49 PM
96 Black
Guest
 
Posts: n/a
Post

What lights or CELs is it showing? I've found ABS sensors and a bad connections along the harness up to the module as past problems.

Look at the last two posts here;
https://impalassforum.com/cgi-bin/ult...=000370#000005

Give us the numbers you pull, or, look them up yourself here;
http://members.accessus.net/~090/dtcobd2c.html

[ 03-03-2007, 01:55 PM: Message edited by: 96 Black ]
post #3 of 5 (permalink) Old 03-04-2007, 04:27 PM
96 Black
Guest
 
Posts: n/a
Post

Well? Weekend's almost over. ::stamping foot::

What'd you and your dad find?
 
post #4 of 5 (permalink) Old 03-08-2007, 08:39 PM
faster
Guest
 
Posts: n/a
Post

Thanks for taking the time to help. I will run diagnostics this weekend. My dad has been out of town.

Mikey
post #5 of 5 (permalink) Old 03-10-2007, 07:52 AM
QCC
Guest
 
Posts: n/a
Post

is it turned off there a on/off switch behind the glove box that mite help check it out
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala SS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome