Sooo close... New ECM is in and connected - Chevy Impala SS Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 17 (permalink) Old 12-02-2006, 04:27 PM
coleman
Guest
 
Posts: n/a
Post

The saga continues.

I have the new ECM connected to the Fleetwood's engine wiring harness. I uploaded the tune into the PROM emulator, hooked up the ALDL serial data port, turned the ignition on wuthout cranking the engine, and nothing happened.

But hey, nothing happened! No smoke, no weird clicking, the car didn't start itself and drive through the wall!

At this point I think I am using the wrong mask for tuning, so I am speaking with the guy who designed this system to hammer out the details and get this car working ASAP. It's so close I can hear that 6.3L stroker now...
Sponsored Links
Advertisement
 
post #2 of 17 (permalink) Old 12-02-2006, 05:12 PM
caddyguy109
Guest
 
Posts: n/a
Post

Very cool, hope it works well--because that is going to be one AWESOME Fleetwood once running
post #3 of 17 (permalink) Old 12-02-2006, 06:42 PM
yellowtaws6
Guest
 
Posts: n/a
Post

So close....its hurting!!
 
post #4 of 17 (permalink) Old 12-02-2006, 08:40 PM
coleman
Guest
 
Posts: n/a
Post

Got the new idle break-in tune ready to roll.

I'm going to upload it into the ROMulator tonight. A friend of mine and I are going to attempt to get the computer to work properly tomorrow. I probably won't break the car in tomorrow but I can certainly dream...

But hey, the Trans Am will be done by end of December even if this Fleetwood eats another engine. Just in time for the icy months in Charlottesville [img]tongue.gif[/img]
post #5 of 17 (permalink) Old 12-03-2006, 07:00 AM
yellowtaws6
Guest
 
Posts: n/a
Post

and I was hoping you would break it in during that "scenic drive."
post #6 of 17 (permalink) Old 12-04-2006, 03:08 PM
edy923
Guest
 
Posts: n/a
Post

YOU CAN DO IT!!!
post #7 of 17 (permalink) Old 12-05-2006, 08:36 AM
coleman
Guest
 
Posts: n/a
Post

Yesterday I applied a voltage to the fuel pump and the car sprayed gasoline all over the floor of my garage. I think one of the quick disconnect fittings wasn't seated and popped off, if that's true than it's a 5-second fix.

On a positive note - the ~$99 Walbro 255lph builds pressure REALLY fast and was actually very easy to install with no splicing.

[img]graemlins/.gif[/img]
post #8 of 17 (permalink) Old 12-08-2006, 08:48 AM
coleman
Guest
 
Posts: n/a
Post

Success with the wiring, fuel pump works fine now. The ECM has to behave before I can break in the new engine but I'm dealing with that now.

It appears that Elias and I have a grudge match set for some time this spring

My toy as it will be by end of March:
4L60 (though not for long with this much power)
1100rpm stall
3.73:1 ring/pinion
Custom mandrel bent 2.5" true duals
Long tube headers
383 Vortec stroker
4-injector TBI
Embedded Lockers engine management
Three lumbar supports
Old man "exit" seat memory button functional

I saw we start the race LeMans style, but we have to use walkers for the sprint across the track [img]tongue.gif[/img]
post #9 of 17 (permalink) Old 12-08-2006, 12:05 PM
caddyguy109
Guest
 
Posts: n/a
Post

Sounds good, just hope the transmission holds up for more than a day.
post #10 of 17 (permalink) Old 12-08-2006, 12:56 PM
edy923
Guest
 
Posts: n/a
Post

Quote:
Originally posted by coleman:
Success with the wiring, fuel pump works fine now. The ECM has to behave before I can break in the new engine but I'm dealing with that now.

It appears that Elias and I have a grudge match set for some time this spring

My toy as it will be by end of March:
4L60 (though not for long with this much power)
1100rpm stall
3.73:1 ring/pinion
Custom mandrel bent 2.5" true duals
Long tube headers
383 Vortec stroker
4-injector TBI
Embedded Lockers engine management
Three lumbar supports
Old man "exit" seat memory button functional

I saw we start the race LeMans style, but we have to use walkers for the sprint across the track [img]tongue.gif[/img]
Ooh, Ooh, Let me know when and I'll make the trip!!! I got my walker all shined up too...
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala SS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome