Help! Powersteering assist only at speeds greater than 35mph - Chevy Impala SS Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 04-18-2017, 02:25 PM Thread Starter
Member
 
Join Date: Jul 2011
Posts: 44
 
Help! Powersteering assist only at speeds greater than 35mph

We have a 96 Fleetwood with about 180k miles, and noticed that upon starting the car and at slow speeds there is no power steering assist. However, the faster the car is going the more PS assist there is. above 30-40 MPh its fine, slower than that and steering assist decreases proportionally with speed with it being hardest when the car is stationary.

We have swapped out the PS Gear box, PS Pump, replaced the lines, fluid and bled the system.

Im not sure what else there is to do that could be causing this issue? Someone mentioned something about a limiter / pressure sensor.

Has anyone ever run into this issue before? Any troubleshooting questions or tips to help try and find the root cause?

ANY help you can provide would be greatly appreciated!! We are at wits end here!

-----

I created this in another thread and it was suggested I take this discussion here so I am doing just that!

It was also suggested that the solenoid may be the issue. I asked the guy who is helping us out with this and he said that the power steering pressure valve has seized.

Does anyone have a part number for this ? know where we can find another replacement part OR know of a workaround?

Thanks!
JimpalaSS95 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 04-18-2017, 05:15 PM
Senior Member
 
Z09B4U's Avatar
 
Join Date: Jul 2015
Location: Canada
Posts: 826
 
If the FW system is like the Road master system you have a separate computer for the assisted power steering.

The crash course is this: The computer looks at your road speed (Vss) and looks at a rotational sensor on the steering column. If you are stopped and turning the steering wheel the system gives you high boost by pulsing the solenoid on the back of the power steering pump slowly. At highway speed with no or very slow steering wheel movement the solenoid is pulsed fast to reduce pressure to give you less assist. If you move the steering wheel fast it will slow the pulses for more boost pressure.

Smelonas is correct that if you unplug
the solenoid (back of pump) you should have full boost at all speeds. If there is no difference you can try a second check.

Chevy has all sorts of dealer tests. I think if you have a current meter (not volts) that you can patch in at the solenoid you should see 250 mA (1/4 amp) at 0 mph. The fun part is you have to repeat the test at 54 mph to get 650 ma. A similar test could be done at the computer (in car) with a oscilloscope. You would get a 25% duty cycle at a stop and a higher one (65%) on the highway.

If the current and duty cycle is correct, and you are sure the pump is good the solenoid may be physically damaged and preventing boost.

The factory service books cover many different problems and causes. I could not trouble shoot some of these PS issues without the book. There is over 10 pages on the variable effort steering plus the regular section on the power steering.

If you do no tests and pay for a solenoid you may find that the computer (not part of the PCM), or the sensor in the steering column is at fault.

Paying a mechanic with knowledge of the system and the correct diagnostic tools may be cheaper that throwing parts at it. The tools would include: pressure gauge, amp meter, volt meter, oscilloscope data logger, and a factory service manual .

Try contacting Fred Kiehl if you want a used part. (actuator power steering solenoid)



Z09B4U
Z09B4U is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala SS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome