Mod/install Racetronix kit on Fleetwood - Chevy Impala SS Forum
 3Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 09-24-2017, 06:42 AM Thread Starter
Senior Member
 
schlicky13's Avatar
 
Join Date: Mar 2016
Location: Iowa
Posts: 474
 
Garage
Mod/install Racetronix kit on Fleetwood

I've waited entirely too long to write this up (months and months at this point) and mostly it's been an inability to find a reliable image hosting option. Also, I was a little busy. I've probably forgotten about half the pertinent and relevant info, but I'll post a bunch of pics and explain what I can remember.

As we know, the primary issue is that the kit will work fine on any B-body which utilizes 3 wires for the sending unit, while the Fleetwood uses 4 wires (has an isolated ground for the fuel level gauge). It's fairly simple to make it work without simply combining the grounds (I have to believe there's a reason why GM did it that way), you just need some tools, some odds and ends, and a little patience. And for what it's worth, there's more than one way to approach this, and being who I am, I obviously went for the most convoluted way possible. Hopefully though you'll be able to follow this and figure out what you need to know.

First off, the tools you'll need or may want, in order to make it easier.

Lower right corner, you'll need these. They're for removing the terminals from the various connectors you'll be dealing with. You can substitute a variety of small items, but these work amazing and well worth it if you work with harnesses and connectors a lot. Also, this is what that brass colored safety pin in the Racetronix kit is for, modifying the harness that comes with it, (if you've done a Racetronix kit you know what I'm referring to). My set is a Lisle 57750.


You'll need a terminal crimping tool like this. There's a variety of options, I'd recommend something mid-grade, unless you plan on doing a lot of this stuff. This is not a normal crimper, it's designed specifically for the Delphi Weather-pack and Delphi Metri-pack terminals. There are better ones that use interchangeable dies for whatever size you need, and will crimp the terminal and boot in 1 stage which would be the cat's pajamas, but are rather expensive. With this you do it in 2 stages, I crimped the terminal itself first with whatever size worked, then switch to the size needed to crimp the boot. I'd recommend experimenting with this thing and some spare terminals, I don't always use the size marked on the tool, sometimes I get a tighter crimp by going down a size.


Optional: a good wire strippers. I mess around with electrical enough that I decided it was time to get something decent. These are ok for what they are and meet my needs, if I were doing this stuff professionally I'd probably get something better yet. You don't need to strip much off for these types of terminals, I think a 1/4" at most is all you need to remove.


Optional: a PEX crimping tool. Due to the approach I took, I had to remove the hose from the pump to the underside of the sending unit, and wanted to reattach it the same way. Since it was attached with PEX clamps (3/8" or 1/2", I don't remember but the Racetronix kit comes with 1 spare for sure, don't remember if I bought a second one or if there were 2 spares) I opted to get the correct tool for those. There really is no substitute, but you probably won't need this unless you did what I did. I hated the purple turbine thing and opted to use an actual Walbro pump instead, and adapted things to mate it with the Racetronix kit. You could also use worm screw clamps, but make sure they're rated for submersion in fuel, (I have no clue if that can be determined, but I assume if you can find a full stainless one made in the USA, it won't be an issue).


I'd also recommend a set of picks if you don't already have some. I picked up a cheap set at Lowes, whatever their house brand was.


Next, other things you'll need.

Some Metri-pack 150.2 female terminals. Actually I think you only need 2, I think, but they come in bulk. At least they're cheap. They'll be used to populate the empty cavity of the terminal inside the tank going to the bulkhead connector, and then to the terminal on the outside connecting to the other side of the bulkhead connector. Also, the bulkhead connector is a Metri-pack terminal and I had found a part number for that at one point, but lost it. But it is possible to replace just that item if you lose or damage it or whatever. We just need to find the part number again.


Some Weather-pack terminals. Mostly everything will be 14awg, since that's what the Racetronix kit uses, but you may want to have a few other sizes on hand just in case. I swear I used something else somewhere. Helpful hint, they're color-coded so it's easy to tell the sizes apart. So far I've come across gray, green, red and blue.


And obviously a 4-terminal harness. Get the Delphi brand, (for everything, terminals, boots, harnesses, both Weather and Metri pack), trust me. Most will come with the terminals and boots already, and I'd grab a pair just in case. Or maybe you actually need two, this is why I should have written this months ago. They can be had in a two pack though, and they're not expensive.


Also optional, the tank seal. Somewhere along the way you may end up with one, but I wanted to be sure I was using a quality one and got an ACDelco one. They're cheap.


I don't know why, but every sock/filter that came with the various things I bought were different from the original sock/filter. They were the cotton? fabric ones, while the factory was more of a plastic?, nylon?, I don't know. I got lucky and scored a NOS one on ebay for cheap. If nothing else, that's the part number if you want the factory style filter.


You'll need some wire also, TXL 14awg and it can be had in black with a white stripe, which will match the Fleetwood wiring. Depending on other variables, you may also need a new sending unit. I had planned to just overhaul my original, but after removing it I didn't like the condition it was in, (in particular the rusty hard lines outside the tank) and opted to start over with a new one. I think I used the Spectra, it's a known good option with a better gauge level unit that shouldn't go wonky over time like the originals did. In my opinion, the absolute best option would be the updated ACDelco unit, but they never updated the D-body one.

There is an updated B-body unit that I believe can be adapted to work in the Fleetwood, but I'd have to have one in my hands to be sure, and at twice the price I wasn't willing to chance it at the time. Basically since the grounds are tied together, just cut them apart where the sensor ground ties in and wire it separately to work with the Fleetwood, but again without having it in front of me to confirm that, don't take my word for it.

Aside from the Racetronix kit itself, that should be everything you'll need. If like me, you want to substitute a different pump (in my case the Walbro) you'll need that (whatever pump number comes up for our cars, or the LT1 motor, I forget how it's listed) and I'd recommend the LT1 installation kit (I think that's how it's listed). I don't remember what I used out of that, but I know I used something. It could possibly be just the wiring connector to the pump itself, but it is different from the purple turbine thing and I don't think the pump by itself came with it. Again though, I'm working from what I can remember several months ago and there are a lot of pieces to this puzzle.

Something witty.

Last edited by schlicky13; 09-24-2017 at 09:12 AM.
schlicky13 is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 09-24-2017, 06:43 AM Thread Starter
Senior Member
 
schlicky13's Avatar
 
Join Date: Mar 2016
Location: Iowa
Posts: 474
 
Garage
First off, you obviously need to remove the tank and then the sending unit from the tank. Nothing magic here, there are plenty of good threads and even a couple good vids on youtube. I think the video I watched was from michiganshooter, he has a few really good b-body how to videos on there.

One handy-dandy tip I can offer (that I discovered long after dropping the tank and removing the sending unit) is that the hoses can be lowered further by unhooking this thing. It's at the front of the tank and easily accessible on the Fleetwood, not sure about the b-bodies. Allows the tank to drop quite a bit further due to being able to lower the hoses themselves. This should make disconnecting them from the sending unit a lot easier than it was for me.


Once I had it out of the car, I was able to quickly confirm my suspicion, the infamous scorched purple wire.


I'll cover the modding of the Racetronix harness next. Once I got into the work, I forgot all about taking pictures, and while I do have a lot of them, I don't necessarily have pictures of all the exact steps that I should have. I should have enough though that it won't be too hard to dope out what's going on.

Something witty.

Last edited by schlicky13; 09-24-2017 at 06:57 AM.
schlicky13 is offline  
post #3 of 13 (permalink) Old 09-24-2017, 06:44 AM Thread Starter
Senior Member
 
schlicky13's Avatar
 
Join Date: Mar 2016
Location: Iowa
Posts: 474
 
Garage
First thing I'm missing a picture of, is dealing with the bulkhead connector itself. You'll notice that it and the harness that plugs into it is a 4-wire unit. The Racetronix kit only connects 3 wires to it on both the in-tank side, and on the outside. On the outside, the harness connecting to it doesn't have a terminal in it, and as I recall, it only had a plastic plug stuck into it to keep it sealed. Just pull that out with a pliers or whatever. Here you'll need one of the Metri-Pack 150.2 female terminals, (and yes, I'm assuming the gender of the terminals, so sue me).

These guys.


Slip a boot on your wire and strip it. You can put the boot on after, it doesn't really matter, but it's a little easier before the individual strands are exposed.


I crimped the wire first, then the boot. This is one of the Weather-pack terminals, but it'll be the same basically. Where the double crimps are at (sometimes triple, the Metri-Pack terminals I used had a triple crimp over the bare strands and some of the Weather-pack ones were as well) will be done with one application of the crimping tool. Placed correctly, it's wide enough to do these crimps simultaneously, and I believe it's the correct procedure. If someone knows differently, by all means correct me. Then crimp the boot, you don't need to strip the wire there, if done correctly, the boot will only be crimped onto the insulation and not the bare wire. Again, if I'm in error on this, correct me. But that's how these connections appeared to me when looking at the ones already done on the Racetronix kit.


And this is basically what it should look like after you've crimped it.


From there, you'll need to do the other end of the wire with a Weather-pack terminal (possibly like the one pictured above). For the sake of simplicity, I'd recommend sticking to a consistent male terminals in the same connector, and vice versa. I don't know that it really matters, but it'll be easier to keep track of what goes where, and it'll look more professional if someone else ever sees it. The length of the wire(s) will depend on whether you also opted for the wiring kit to run the pump direct of the bat/alt via a relay (which I did) and just off the original factory wiring. As I used that upgrade, I needed two new wires, one short piece between the harness and relay, and then a longer piece for the harness going to the factory connection.

It isn't strictly required to do it that way though, you could just as easily run that wire straight from the bulkhead connector to the factory harness, since that's where it needs to end up anyways. You would then use a combination of the 3-terminal and 4-terminal Weather-pack connectors. It's up to you, I opted to just run that wire through all the connectors for cosmetic reasons only, I think it looks a little better. You'll have a short piece similar to the short purple piece when adding in the relay and additional wiring.


Also, don't get too worried about which wires go in which cavities of the terminals. I kept track of where they were and kept them "factory" more or less, but truthfully any which way is fine, so long as each wire connects to the correct wire. Visual inspection will mostly suffice, except with the bulkhead connector. A multi-meter and a simple continuity test will confirm you have things connected correctly here. And if a couple wires are switched around, it's simple enough to switch them around.

Something witty.

Last edited by schlicky13; 09-24-2017 at 07:46 AM.
schlicky13 is offline  
 
post #4 of 13 (permalink) Old 09-24-2017, 06:44 AM Thread Starter
Senior Member
 
schlicky13's Avatar
 
Join Date: Mar 2016
Location: Iowa
Posts: 474
 
Garage
OK, now to de-pin the 3-terminal connectors. Also , I forgot to get pictures of that specifically, so I just took pictures using the 4-terminal connectors after I'd finished making the new harness.

First unclip the back of the harness so the terminals can be extracted.


Take this tool, (the same one will be used for both the female and male weather-pack terminals).


Insert it into the cavity of the terminal you wish to extract.


And it can now be pulled straight out the back.


The tool works by bending two locking tabs down so that it can be removed. Leave the tool in while pulling it out, they sometimes spring back up just enough to still lock it in. Once out, you'll need a small object (this is where I used the pick) to bend the tabs back out so that they'll securely lock the terminal in place once reinserted.


They should look like this before inserting them into a connector.


Repeat this to extract all three wires from the Racetronix connectors, and then simply install them into the waiting 4-terminal connector. It's that simple. You will need to take care that you install then in the correct order so that they match up with the original wiring harness. For reference, the way I have them installed in the pictures is correct.

For the Metri-pack the process is similar, but with a different tool. They're also a little fussier, and will probably take a little more finagling to get them out. There are different widths and thicknesses of these, so trial and error until you get the right one. This is the in-tank harness. Where I have it inserted is the correct position. Also, this is where you'd use the safety pin that came with the Racetronix kit if you don't have this fancy tool. I don't think you could do without it on the Weather-pack stuff though, at least not easily.


This is the connector for the bulkhead connector. Again, correct position of the tool. However I don't think you should have to remove any terminals from that one, I don't think. Maybe there was a terminal in there, I don't recall. I know there was a plastic plug at the back of it, maybe a terminal was crimped to it just because. Either way, that's how you extract the terminals from that one if needed.


A little hard to see here, but there is a tab that on the Metri-pack terminals that must be bent inward to extract them. As before, if you've removed one that needs to go back in, use a pick (or similar tool) to bend the tab back up so that it will securely lock.

Something witty.

Last edited by schlicky13; 09-24-2017 at 07:41 AM.
schlicky13 is offline  
post #5 of 13 (permalink) Old 09-24-2017, 06:45 AM Thread Starter
Senior Member
 
schlicky13's Avatar
 
Join Date: Mar 2016
Location: Iowa
Posts: 474
 
Garage
At this point, you should be able to basically just plug everything together and install the sending unit in the tank, and the tank back in the car. However if you've opted to add the Walbro pump into the mix, I'll add some info to help with that.

The connector at the top of the purple thing and the Walbro pump are slightly different, however the terminals themselves were the same as far as I can recall. The wiring from the Racetronix kit also appeared to be of better quality than that of the Walbro install kit, so I swapped the Racetronix wires into the Walbro harness.

Ran into a few weird things here. First, the orange thing is some sort of locking tab, and can be removed. I don't recall exactly how it came out though, but I think it's just snapped in. You can also see one of the PEX clamps here. They aren't hard to remove, just bend the little tabs up and then it can be pried loose. I had three different hoses to choose from, and to be completely honest I don't remember which one I used. I think I used the one from the Walbro install kit, but don't quote me on that. I had the Racetronix one, the Walbro one, and a rubber one from the sending unit. I ended up re-purposing the rubber one, I'll explain that later. Use whichever you prefer, but I think I use the Walbro one because it was longer, and similar in length to the factory one.


To get the terminals out of this connector to swap them, I used this tool in from the front like so.


And then rocked it up to disengage a tab inside the connector itself that was locking it in place. I struggled with that more than any other part of this whole mod, but eventually I got them out. Then just install the Racetronix wires into the Walbro harness and put the orange thing back in the back of it. The Racetronix wires are thicker (or at least have much thicker insulation) so it's a little tight in that orange thing. I think I left it as is, but it might be a little easier to file or in some way remove a little material for a better fit around the wires.


Just a pic of the underside of the sending unit. The other PEX clamp on the hose, and also the underside of the bulkhead connector. Don't forget to put the locking tab (the gray plastic piece) back into that harness. Aside from helping to keep the wires locking in there, it also isolates the "+" from the "-" wires. Although for added safety, I installed them with the "+" wires across from one another, and the same with the grounds. I have no idea if that's the factory arrangement, (can't remember) but I do know that I did that on purpose so if they ever do touch, there won't be a short.


As for the boot on the pump itself, I don't recall exactly which one I used. Again I ended up with extras from having combined so many different things, but all the pumps are slightly different sizes and I know the Walbro was dang tight with a protective boot on it. I do remember that I used a little vaseline to get it into the housing on the sending unit, and I don't think I had to modify anything, but it took a fair amount of effort to get it all the way in.

I also recall being undecided as to how best to route the in-tank wiring. The pump itself will be compressed once in the tank (hence the spring in there) and I was concerned about the wiring rubbing on that. Eventually I was satisfied with how everything fit together, and I'm not certain how big a deal it is, but at least it's something to consider.

And don't forget to put the sock/filter on the pump once you've got this all put together. I almost forgot it myself, but caught it before I took it out to put back in the tank.

Something witty.

Last edited by schlicky13; 09-24-2017 at 08:18 AM.
schlicky13 is offline  
post #6 of 13 (permalink) Old 09-24-2017, 06:45 AM Thread Starter
Senior Member
 
schlicky13's Avatar
 
Join Date: Mar 2016
Location: Iowa
Posts: 474
 
Garage
I think that's mostly it, so I'll cover a few other tidbits here before moving on to final installation.

These rubber protective boots are from the original sending unit. I removed them, cleaned them up and transferred them to the new unit as it didn't come with them. I don't know if new ones can be found. I looked but didn't come up with anything. The company that made them still exists (it's on the back of them, as well as the part numbers and/or sizes) but I couldn't track down new ones. They seemed to be in good shape though, and should aid in keeping dirt out of the fuel line quick disconnect fittings.


Also, as I mentioned before I re-purposed that rubber hose from the new sending unit. The hose for the evap system was badly deteriorated and the clamp holding it on snapped in two when I tried removing it during tank removal. The hose and the clamps that were included made a suitable replacement. It was a little tight putting it on, and I struggled with connecting it to the other end under the car. There's a plastic line under there that it goes on, with a protective rubber? outer layer. I trimmed some of that back, and eventually got it onto the plastic piece.


That's where it's at under the car. I think it's a little longer than the original piece that was there, but that doesn't seem to affect anything. Also, it's much easier (at least on the Fleetwood) to reconnect the fuel lines from back here once the tank is raised most of the way up. You can just reach back there and snap them on. Had I known this was so accessible back there, I probably would have tried to disconnect them there as well before dropping the tank. No clue if the b-bodies are the same, but the Fleetwood is at least like this.


One possibly helpful thing: if you're doing the Racetronix kit as well as a new sending unit at the same time, you might not need to buy any extra wire. Since you'll need to swap the bulkhead connector on the new sending unit, you'll end up with a brand new harness in your lap permanently connected to the now removed bulkhead connector. If it's long enough (I haven't confirmed that but honestly it should be) cut the black w/ white striped wire off as close to the bulkhead as you can, strip it and put on the Metri-pack terminal. You'll also have the correctly keyed 4-terminal Weather-pack connector (I'll get to that).

When I went to connect the now modded harness to the factory harness still under the car, it wouldn't plug in. That's when I learned that they can be "keyed" differently. Don't freaking ask me why, because they hate us, that's all I can assume. The original Delphi Weather-pack on the car, and the new Delphi Weather-pack I bought, were incompatible.

If you look at the individual cavities, some have a slot in them while others do not. Those slots can be in different places (clocked 90, etc, or even on different cavities themselves) and will correspond to a key in the other half of the harness. Key in the wrong spot, and the other half will not connect. You have a couple options here. Since I still had the other half of a brand new connector, I de-pinned the old one still under the car, and just used the new one that matched the other half of the new connector I'd used on the Racetronix harness. Alternately, since I had the leftover new harness from the new sending unit, I could have extracted that half and swapped it onto the Racetronix side and then it would have plugged into the old factory side no problem. Again, I don't know why, but it's fixable.

Something witty.

Last edited by schlicky13; 09-24-2017 at 08:41 AM.
schlicky13 is offline  
post #7 of 13 (permalink) Old 09-24-2017, 06:46 AM Thread Starter
Senior Member
 
schlicky13's Avatar
 
Join Date: Mar 2016
Location: Iowa
Posts: 474
 
Garage
That I believe, is everything you should need to know to convert the Racetronix kit to work on a Fleetwood. Or you can save yourself a whole lot of BS, and just combine the grounds into one. I've since come across a handful of people who claimed to have done it that way, and while I haven't found any compelling evidence one way or the other as to whether it works and/or is safe, they claim it hasn't caused any issues. But it is possible to have it completely factory compatible if you choose.

Also I think a strong case could be made for someone trying to talk Innovative Wiring Gary into making a wiring kit for us now that someone has sorted out all the particulars. Alternately, since I have all the tools and a number of extra pieces, I could probably mod harnesses if someone really, really wanted me to. Not certain I want to, but it isn't all that hard and it could be an option if someone wants to send me theirs to be modded. I'll leave that possibility open for now.

Finally a couple notes on the rest of the install.

Not the greatest angle for the picture, but this is what you'll have underneath once you connect everything. As others have done, I attached the relay and the new ground to the fuel tank strap bolt. A better choice of ground could probably be found, but it's a redundant ground anyways so I don't believe it's super critical. I did at least clean the paint off the metal right there.


Having gotten the idea from another Racetronix install thread, I opted to run the wiring for the hotwire inside the frame rail. That was my first mistake, lol. I very quickly discovered an obstruction. That obstruction turned out to be some sort of nest, either from mice or birds or whatever. I spent over an hour fishing out that crud out from inside the frame rail.


After that it wasn't bad, I used a length of solid copper wire to hook onto the harness and pull it through most of it. A few zip ties here and there as needed. Also as suggested in another install thread, I put a second, larger piece of conduit over the whole thing to further shield and protect it.


The next snag came in deciding where to enter the engine compartment. I opted to stay inside the frame rail the entire way, and pulled the wire through a hole in the top, where an ABS sensor wire comes through. I had to de-pin the wire from the fuse holder, (not a big deal, I had the tools) and it was a little tight with the extra conduit, but I got in through and haven't had any issue with it.


Due to running out of length, I opted to connect to the back of the alternator. I used a cheap angle bracket from a local hardware store and attached that to the bracket for the A/C drier. It works for now, but I may change it in the future. It should also reach the distribution block by the firewall, but I wasn't sure at the time how to connect to that. It turns out that's actually pretty easy, and once I install Gary's H/O wire upgrade I may move it over to that. If I wanted to connect directly to the battery though, I'd have to lengthen that wire. Alternately, (and I didn't realize this) Racetronix also offers an extended length option for wagons. That should be more than long enough to reach the battery on a Fleetwood if you wanted to go that route.


Note, in case anyone questions that location, I realize that the wire to the alternator at that point is a little short, but hasn't caused an issue. When revving up the motor, it rocks towards the A/C drier, not away so it shouldn't be a problem and has worked fine since I installed it. The only problem I've had is that my headers melted the extra piece of conduit down near the frame rail, but I believe it only did that because I didn't use the better quality, high-temp loom. The loom that's on it from Racetronix though is the high-temp stuff, so it should be fine underneath there.

Something witty.

Last edited by schlicky13; 09-24-2017 at 09:03 AM.
schlicky13 is offline  
post #8 of 13 (permalink) Old 09-24-2017, 06:48 AM Thread Starter
Senior Member
 
schlicky13's Avatar
 
Join Date: Mar 2016
Location: Iowa
Posts: 474
 
Garage
I think that is everything I can possibly offer on how to convert the Racetronix harness to work on a Fleetwood. Of course if anyone has any questions I'll do my best to answer them. Also, if someone is inclined it may not be a bad idea to back this up to future proof it. Since the other image hosting sites I've used before are all no longer an option, I decided to give imgur a try. I've completely unfamiliar with it, so I can't guarantee how well it'll work out down the road.

And I know I've mentioned this before in another thread, but the Walbro isn't nearly as loud as you may expect. I've heard that they're noisy, but honestly I don't think it's hardly any different than the stock pump. I can't hear inside the car at all, but if I get out of the car and stick my head under the car, than I can hear it running. The same can be said for the stock pump though. I never checked pressures before and after, so I have no idea how much of an improvement I gained there, but with the mods I plan in the future, I was certain that I'd need more fuel at some point.

Now, because I'm a bit of an insane perfectionist, should we take bets on how many times I proof-read this entire write-up and go back into it to make corrections? I've already been into it about a half-dozen times over the course of actually writing it. That's completely normal, right?

Something witty.

Last edited by schlicky13; 09-24-2017 at 09:11 AM.
schlicky13 is offline  
post #9 of 13 (permalink) Old 10-25-2017, 03:59 AM
Senior Member
 
Join Date: Jan 2001
Location: St. Louis
Posts: 7,641
 
Slick As Snot

Jeez Mr. -13, a righteous write-up! I went the more "stock replacement" route using Spectra pump and Airtex harness in lieu of Racetronix. But, I can translate most the info here (along with excellent guide pics) over to repinning weatherpaks elsewhere on the car.
schlicky13 likes this.

\'96SS SOB: SSRI, Herter Tune, Tri-Y II, , 3000 Edge, F/HO bars, METCO extendeds with CV MMC, Bilsteins, currently Vredestein Ultrac Sessanta (315/35 rear). Finally, wait for it... LT-4 knock module!
\'96FWB BUW-Butt Ugly White: PCMPerformance tune, HDFA w/ swissed filter, 1/2 SLP s.s. catback with H- and Flow Super 50s, oem opti rebuilt 3 times, SS Bars, METCO LCA, Airlift 1000, Monroe SS, PowerTrax No-Slip, CTS wheels with +1 rubber. Finally, yes again... LT-4 knock module!
96 Black is offline  
post #10 of 13 (permalink) Old 10-25-2017, 06:21 AM
Senior Member
 
4DoorSS's Avatar
 
Join Date: Nov 2008
Location: Beautiful Chester County, PA
Posts: 7,969
 
Nice detail and Pics. Certainly a lot of the tricks posted here could be used for many other wiring issues on these ole girls. Having the proper tools for removal and creating new pin ends is well worth it if you have a lot of this to do and makes the job a lot less frustrating and quicker. If in a pinch and just swapping a connector or 2, the old Pin and Pick tools/methods will work fine. But it is soooooo much nicer having the tools to do this right.

Just curious....what are you using now to Host pics? I need to update a lot of thread pics but just a little "gun shy" to trust another Hosting Site. I'm afraid that any other could decide like the F'ers from PhotoBucket did and Change the Rules and screw over a bunch of people that used their Hosting service for years. That's partly why I'm considering adding JPG attachments instead but it's a lot of work to convert the pic to something smaller that can be attached here.
schlicky13 likes this.

================================================== =============


'95 Caprice SS conversion - Bonny Buckets - 96 Column, Shifter and Console - 3.73 Gear and Herter tune - Z/28 Cluster - Blazer OH Console - Green/Pink bushings - Chromed Impala Wheels - Eibach Springs and Bilstein Shocks - Corvette Engine Dress - the list goes on and still more to do...it never ends.
4DoorSS is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala SS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome