96 ss shifter issue - Chevy Impala SS Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 08-29-2015, 04:23 PM Thread Starter
Member
 
Join Date: May 2011
Posts: 46
 
96 ss shifter issue

Hey guys question, my shifter release button is sticking at times You literally need two hands when cold in the am. Anybody else have this happen? Is it in the shifter or own in the inner workings of it. Kinda wanted to ask before I tore it apart if it's a part I need to get. Thanks for any help!
GEZZ96SS is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 08-30-2015, 10:46 AM
Member
 
Lord Vader's Avatar
 
Join Date: Jul 2011
Posts: 99
 
I had the same problems with my 96. I took the shift interlock solenoid off. Had to take the center console off to do it, but WAY worth it!

Good info here: https://www.impalassforum.com/vBullet...d.php?t=235315

Last edited by Lord Vader; 08-30-2015 at 10:51 AM.
Lord Vader is offline  
post #3 of 4 (permalink) Old 08-30-2015, 08:39 PM
Senior Member
 
Join Date: Dec 2001
Location: Biloxi, Ms
Posts: 170
 
Quote:
Originally Posted by GEZZ96SS View Post
Hey guys question, my shifter release button is sticking at times You literally need two hands when cold in the am. Anybody else have this happen? Is it in the shifter or own in the inner workings of it. Kinda wanted to ask before I tore it apart if it's a part I need to get. Thanks for any help!
I have the same problem with my 96 and have had for probably 10 years but only in colder weather. I changed the shifter grip and that helped some. I decided to just live with it.

I used a shifter from a Pontiac Aztec. It looks very similar to the Impala SS.
vettefella is offline  
 
post #4 of 4 (permalink) Old 08-30-2015, 09:49 PM
Senior Member
 
The Fooser Guy's Avatar
 
Join Date: Oct 2003
Location: STL-ish
Posts: 2,058
 
Where are you that it's cold in the AM in late August?

Not had any cold weather shift issues.

Did have a hot weather issue. St. Louis, August, hot day, direct sunshine, black car, black asphalt, black shift knob. Car would not shift out of park. Finally removed the staple from the shifter and removed the knob...



it was so hot ('How hot was it?') that the 'nylon'(?) shift stem was just bending sideways, rather than being pushed down.
(Pushed it down by hand and drove off.)

HTH someone, sometime.

.

The Fooser Guy
"Diagonally parked in a parallel universe."

Quote:
Originally Posted by thebigbadWOLF View Post
Tested a coil by listening to MR.WOODS... ****ing coil WORKS just fine.... ass hole
'96 SOB Imp, 'Built' 355 LT-1, 3200 Street Edge, stage-3 4L60E, Unlimited drive shaft, 'bulletproof' 3.90's, Hydra intake, CIA headers, CIA 570 CFM cats, Pypes X-pipe, Dynomax VT's, dumped, Nitto 555's (255/70/15 ), Bilsteins, brake bolt mods, externally stock appearance.

Last edited by The Fooser Guy; 08-30-2015 at 09:51 PM.
The Fooser Guy is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala SS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome