Is this normal? - Chevy Impala SS Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 06-22-2015, 02:05 PM Thread Starter
Member
 
Join Date: Jul 2011
Posts: 44
 
Is this normal?

Ok question 1

When in hot weather local stop and go driving my temp gauge on the dash points twelve oclock straight up...normal run on highway is about ten. Is that normal for local driving?

Question2
when really hot (temp gauge at 12) is it normal for some coolant to seep out from near the resivior. Does that mean i have too much or too little coolant in the system?

Thanks in advanced for all of your really helpful posts!
JimpalaSS95 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 07-07-2015, 08:06 AM Thread Starter
Member
 
Join Date: Jul 2011
Posts: 44
 
Hey folks..any insight you can shed here?

thanks!
JimpalaSS95 is offline  
post #3 of 5 (permalink) Old 07-07-2015, 08:37 AM
Senior Member
 
4DoorSS's Avatar
 
Join Date: Nov 2008
Location: Beautiful Chester County, PA
Posts: 7,975
 
Quote:
Originally Posted by JimpalaSS95 View Post
Ok question 1

When in hot weather local stop and go driving my temp gauge on the dash points twelve oclock straight up...normal run on highway is about ten. Is that normal for local driving?

Question2
when really hot (temp gauge at 12) is it normal for some coolant to seep out from near the resivior. Does that mean i have too much or too little coolant in the system?

Thanks in advanced for all of your really helpful posts!
It would be helpful if you told us what car you have and mods if any. Based on your name here I would guess you have a 95 Impala. What T-stat you running and what maintenance if any has been done to the cooling system?

"Normal" in these cars can be very subjective as there is no way of knowing what mods you may have done, cooler thermastat, are the fans working?, Cooler Fan Turn on temps via the PCM?, has the system been flushed recently?, etc, etc.

As long as the car is not overheating or doing anything that is very different than how it acted before, then its most likely fine. But you mentioned you have "some coolant seep out" near the resevoir and where exactly is this seepage? This is not normal as the system is a sealed system and should NOT be seeping from the resevoir. That could either be a Leaking/loose hose or maybe the Cap is starting to go. the cap is a presurized part and is known to cause the system to overheat if it has an issue.

I would recommend that you do some minimal maintenance items like replace the Cap and T-Stat and flush the system. If you really are unsure of any previous maintenance then it would be a VG idea to consider a FULL Flush with the parts I mentioned along with a new Flow Restrictor and Plastic Tee and close inspection of ALL hoses. There is much to do to do a FULL FLush of the system besides just draining the coolant but well worth doing if its not been done in a while if at all.

================================================== =============


'95 Caprice SS conversion - Bonny Buckets - 96 Column, Shifter and Console - 3.73 Gear and Herter tune - Z/28 Cluster - Blazer OH Console - Green/Pink bushings - Chromed Impala Wheels - Eibach Springs and Bilstein Shocks - Corvette Engine Dress - the list goes on and still more to do...it never ends.
4DoorSS is offline  
 
post #4 of 5 (permalink) Old 07-18-2015, 01:04 AM
Senior Member
 
shudahadaV8's Avatar
 
Join Date: Jan 2012
Location: Jersey Shore, NJ
Posts: 322
 
Stock, on a hot day in the Sonic line waiting for my milkshake ... yes, temp will slowly rise from 184 to 225 in about 10 minutes. Fan comes on and it'll settle back in the mid 90's till I get motoring again. Running smooth with air across the radiator and I'll sit all day between 184 and 189. Stop in traffic for a few minutes ... 210 easy. I have a digital display on my dash that reads the ECM, so I can watch it very closely.

Since our cars do not run the fans 24/7, this is normal. If you are running the A/C, one of the fans will be moving and you won't generally see the same rise (range).

All cars gauges read differently. My son's 9C1 does what yours does. Straight up is about 210, 10 o'clock is 180-190. I've seen them read higher and lower (mostly lower).

As the temp approaches 210, the pressure in the system rises to about 13-15 psi. Loose connections can leak. So yes, at higher temps, leaks can occur that you would not otherwise see at lower temps. Tighten clamps at these locations.
shudahadaV8 is offline  
post #5 of 5 (permalink) Old 07-18-2015, 01:55 AM
Senior Member
 
Join Date: Jul 2005
Location: Los Angeles
Posts: 3,506
 
First, replace the pressure cap, Check all clamps for tightness. As discussed many many times. Get a PCM tune and have the fan turn on temps lowered in the process. The PCM tune is beneficial in many ways as is reducing the operating temps of the engine and trans. The factory settings are too high and done for emissions purposes only. Good luck.

Jim B.

'95 9c1, pcmperformance.com 93 tune, Dynomax Ultraflo catback, K & N box filter, LT4 KM, 160 stat, 3.08 Posi.
fbi9c1 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala SS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome