Sudden temperature gauge fluctuation and coolant loss without noticeable leaks. - Chevy Impala SS Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 01-29-2017, 06:41 PM Thread Starter
Senior Member
 
rabidmadman's Avatar
 
Join Date: Aug 2010
Location: Sayreville, NJ
Posts: 275
 
Sudden temperature gauge fluctuation and coolant loss without noticeable leaks.

Recently, I noticed my temperature gauge in my '89 9c1 behaving very erratically. Normally it reads between 160 and 220. The gauge then pretty much soared to 240. I immediately pulled over and did a quick pass around everything and saw nothing obvious. I get back in the car and the gauge is back to its normal range. I drove around and this happened again. I made the naive assumption that the gauge was just going bad. It's the factory 9c1 28 year old electric gauge, so I just assumed it was going bad. However, I was wrong in my assumption.

Earlier today, I took a 100 mile round trip and I saw the gauge go from its normal position all the way to 260 and then back. It did this 3 times. When I popped the hood, the radiator was cool, and the air cleaner was cool and there was no smoke or any indication of coolant loss. I then popped the cap off of the expansion tank and saw bubbling in the antifreeze. This made me suspect an air pocket in the cooling system, so I just assumed that this could be throwing off the gauge. I let the car cool down a bit and then popped off the radiator cap....and the radiator was very low. I wound up adding a gallon of coolant to the radiator and the temperature gauge returned back to normal.

My '88 305 Caprice overheated once due to a bad radiator cap. When I popped the hood on that, the air cleaner was scalding hot and the entire engine bay was just extremely hot. In the case of my '89, the car just "felt" cool overall so I made the naive assumption that It was safe to drive...but clearly it was low on coolant.

I replaced the radiator cap 2 months ago, but did not touch the thermostat. Maybe the thermostat is stuck? Even so though, where has the coolant gone? The only strange thing I have noticed is a sound that it makes when I launch out of gear. It sounds like water dripping and it's coming from behind the vents

Now my first question is, what are the odds that I fried the engine (cracked block, warped heads) due to my carelessness? The gauge was pinned for not more than a few minutes at most before returning to its normal position. It got pinned 3-4 times and then went back to normal for the vast majority of my drive.

Second, did the car necessarily overheat or was the gauge just not reading accurately due to the low coolant level?

Third, how do I troubleshoot this problem? The oil is clean, no indications of a blown head gasket or smoke out of the exhaust. No coolant smell whatsoever inside the car, so I have no idea if it could be a heater core leak or not. No leaks on the ground and nothing from the water pump or any of the hoses or the radiator.

Thanks in advance to everyone for the help,

Active:
1989 9c1 Chevrolet Caprice || L05 || 208,800 mi

Pseudo Retired:
1990 9c1 Chevrolet Caprice || L05 || 312,500 mi

Sold:
1988 Chevy Caprice Classic || LG4 || Sold 9/25/2010 with 135, 558 mi
rabidmadman is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 01-31-2017, 05:01 AM
Senior Member
 
Fred Kiehl's Avatar
 
Join Date: Feb 2009
Location: Largo, FL 33774
Posts: 10,868
 
The engine is probably the same as the 305 in the 91+ cars. I have had the gauge go that high, and not hurt the engine. If the engine still runs good, I would assume you did not hurt it. As far as the leak goes, you can "borrow" a cooling system pressure tester from Autozone or equivalent, and pressurize the system when cold, to check for leaks. Some UV dye in the coolant is a good way to check the leak source. A black light will make it glow, even in the daytime.


I have had some really weird leaks in the past. One was a hole on the bottom of a hose. You could not see the spray, it was so fine. I also had the hose to the top of the engine leak because the clamp was not tight enough. The odd part about that was that the coolant would boil off when the engine was running, and it never made it to the ground. That was a real head scratcher.


The coolant being low can affect the working of the temp sender. I would just make sure it has the proper coolant level, and watch the gauge for a while. I think it is working correctly.

1991 OCC 461 (.030 over 454) BBC, 3.23 posi, flash to pass, drop spindles & springs, Impala rims, Hydroboost, Recaros, MOMO/wood SW w/QR, custom wood shift knob, Pioneer DEH P77DH
1992 OCC now with 5.7 tbi, DEH P77DH
For a parts list, check https://www.impalassforum.com/vBulle...ion-parts.html
Fred Kiehl is offline  
post #3 of 3 (permalink) Old 02-09-2017, 02:23 AM
Senior Member
 
shudahadaV8's Avatar
 
Join Date: Jan 2012
Location: Jersey Shore, NJ
Posts: 322
 
I agree with Fred. No harm done. You were quick. The engine will be very unhappy if it overheats to the point of damage and you will know it when you pop the hood. It will feel super hot just looking at it. A light smoke will be evident as well (as oils and such vaporize on the outside of the engine). Low coolant will cause the gauge to read oddly. There are times when you may not have coolant touching the sensor, just air.


Often, you can't find the leak unless you are hot enough to increase the pressure to see it escape. Sometimes that is hard to do while moving and when you pull over, things settle down and you can't see it. Though generally, if you get things hot and sit still, you will see some puddle sooner or later (if you have a leak). Check the weep hole on the water pump, hoses, etc. Get out a strong light and look for it, you will find it.
shudahadaV8 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala SS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome