HVAC Motor upgrade/replacement W/Newer? - Chevy Impala SS Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 04-27-2017, 11:08 AM Thread Starter
Senior Member
 
juniorwatson's Avatar
 
Join Date: Aug 2007
Location: Georgetown, TX
Posts: 2,505
 
HVAC Motor upgrade/replacement W/Newer?

Did a search prior to this post didn't find any results...

I don't recall seeing anyone ever post anything but I was wondering if anyone has found any newer blower motors that could be a direct swap replacement?

I ask because my '98 Tahoe & my grandmother's Buick Regal, move A LOT more air at similar fan settings that ours do.

It's primarily more of an issue that I noticed in the hot climate of Texas. Winters in PA weren't bad, even with the 160' thermostat. It just that it takes a while, and you typically have to keep the fan at 3/4 most times, unless your doing long cruising around here.

Thx!

Clear Image Tri-Ys & Hi-Flow cats >> 2.5" X-Pipe & Magnaflow Tri-Chambers, Mike Harris 4L60E, Circle-D 2,400 RPM TC, All MOOG FT End & Del-A-Lum bushed MOOG CTRL Arms, Eibach FT & New Stock HT rear springs. Hotchkis Sway Bars & End Links, RAISS, 3.73 Gears in Eaton carrier, Dynoshaft & CIA Loop, BMR Trailing Arms, Braided Brake Hoses, Taylor Spiro-Pro Wires, AutoMeter Water Temp & Oil PSI Gauges, Impala Console. ATE Blue Brake Fluid. Skip White distributor. 20's, Z28 Cluster, Corbeau GTS Seat
juniorwatson is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 04-28-2017, 06:35 AM
Senior Member
 
Join Date: Jan 2001
Location: St. Louis
Posts: 7,705
 
Yah Overthruster Would Be Awesome!

There are times a nitrous button would be great on the blower. My Impala is giving me a little "hum" on High, and my wife even remarked it's not pushing as much air. If there's any way the motors get "weak" over time, then it may be quicker/easier to just try a new replacement. And even a small bit of mouse debris will throw off the balance.

Check out the last post here and it might be what that guy discovered:
https://www.impalassforum.com/vBullet...t-working.html

I replaced the blower in my old FWB (it wasn't the resister) and remembered it blowing much better afterward than with the old motor when it was still working. I also swapped out the blower cage and kept the old one as the new unit had noticeably thinner/smaller blades.

If you have occasion then pull the motors on those other rigs you mentioned to see if they match your pattern, and you may be onto something.

\'96SS SOB: SSRI, Herter Tune, Tri-Y II, , 3000 Edge, F/HO bars, METCO extendeds with CV MMC, Bilsteins, currently Vredestein Ultrac Sessanta (315/35 rear). Finally, wait for it... LT-4 knock module!
\'96FWB BUW-Butt Ugly White: PCMPerformance tune, HDFA w/ swissed filter, 1/2 SLP s.s. catback with H- and Flow Super 50s, oem opti rebuilt 3 times, SS Bars, METCO LCA, Airlift 1000, Monroe SS, PowerTrax No-Slip, CTS wheels with +1 rubber. Finally, yes again... LT-4 knock module!
96 Black is offline  
post #3 of 11 (permalink) Old 04-28-2017, 08:20 AM Thread Starter
Senior Member
 
juniorwatson's Avatar
 
Join Date: Aug 2007
Location: Georgetown, TX
Posts: 2,505
 
Thx for the reply. I replaced the motor about 2 years ago with one from HACK's old 9C1. It works on every speed, as there is no problem with the resistor pack, but just doesn't move a heck of a lot of air as compared to other vehicles.

I'm making a J/Y run tomorrow, and make look and see what the two cars I saw a week or two ago can offer, as well as other GM units.

Clear Image Tri-Ys & Hi-Flow cats >> 2.5" X-Pipe & Magnaflow Tri-Chambers, Mike Harris 4L60E, Circle-D 2,400 RPM TC, All MOOG FT End & Del-A-Lum bushed MOOG CTRL Arms, Eibach FT & New Stock HT rear springs. Hotchkis Sway Bars & End Links, RAISS, 3.73 Gears in Eaton carrier, Dynoshaft & CIA Loop, BMR Trailing Arms, Braided Brake Hoses, Taylor Spiro-Pro Wires, AutoMeter Water Temp & Oil PSI Gauges, Impala Console. ATE Blue Brake Fluid. Skip White distributor. 20's, Z28 Cluster, Corbeau GTS Seat
juniorwatson is offline  
 
post #4 of 11 (permalink) Old 04-28-2017, 02:10 PM
Senior Member
 
KW Baraka's Avatar
 
Join Date: Feb 2001
Location: South Central Texas....By Way of the South Side of Chicago!!!!!
Posts: 20,280
 
My blower motor blows fine. The problem is that the fan chirps louder than a flock of crows.

I suppose that it's a bad bearing in the fan......would this mean that the entire blower would have to be replaced or is the fan a separate part?

KW

1996 BBB SS, 398ci Solid Roller LT4, TorqHead 24x Conversion


1995 DCM SS, LS3, Texas Speed 260cc PRC heads, Lingenfelter GT1-1 cam, V-max 90mm TB, Headman 1 7/8 LT Headers, 2 1/2" cat-back, 3200 Circle-D TC, 3.73 gears -- 493HP/434TQ @ the wheels (Daily Driver)


2014 Chevy SS; Low Lash Solid Roller 429ci LS3 -- 548HP/464TQ @ the wheels....

KW Baraka is offline  
post #5 of 11 (permalink) Old 04-28-2017, 02:24 PM Thread Starter
Senior Member
 
juniorwatson's Avatar
 
Join Date: Aug 2007
Location: Georgetown, TX
Posts: 2,505
 
Quote:
Originally Posted by KW Baraka View Post
My blower motor blows fine. The problem is that the fan chirps louder than a flock of crows.

I suppose that it's a bad bearing in the fan......would this mean that the entire blower would have to be replaced or is the fan a separate part?

KW
Kevin,
One of the old school tricks I was taught in college was to take a hack saw to the 'nub/embossment' area of the blower motor steel shroud where the impeller shaft is. Use the saw to just break the surface of the sheet metal, and not hit the shaft.

You can then take some of your favorite lubricant (I like THICK gear oil for these applications, as well as door hinges...) and put a few drops on the cut going down to the shaft.

This used to quiet up motors 'back in the day', but obviously was not a permanent solution.

I don't recall how the motor is attached to the sheet metal base. I'm not sure if it's spot welded or what. Therefore I don't know if it's possible to replace just the motor. Fred would be a good one to query on this.

I'm heading to a J/Y tomorrow. Let me know if you want me to pick up a motor for you.

Clear Image Tri-Ys & Hi-Flow cats >> 2.5" X-Pipe & Magnaflow Tri-Chambers, Mike Harris 4L60E, Circle-D 2,400 RPM TC, All MOOG FT End & Del-A-Lum bushed MOOG CTRL Arms, Eibach FT & New Stock HT rear springs. Hotchkis Sway Bars & End Links, RAISS, 3.73 Gears in Eaton carrier, Dynoshaft & CIA Loop, BMR Trailing Arms, Braided Brake Hoses, Taylor Spiro-Pro Wires, AutoMeter Water Temp & Oil PSI Gauges, Impala Console. ATE Blue Brake Fluid. Skip White distributor. 20's, Z28 Cluster, Corbeau GTS Seat
juniorwatson is offline  
post #6 of 11 (permalink) Old 04-28-2017, 02:25 PM
Senior Member
 
Join Date: Jan 2001
Location: St. Louis
Posts: 7,705
 
You might check to see if available both ways. Or, I've often pulled the number off a motor for fans around home and googled to see if sold separate by an electric house or Amazon. I might be doing that soon myself.

\'96SS SOB: SSRI, Herter Tune, Tri-Y II, , 3000 Edge, F/HO bars, METCO extendeds with CV MMC, Bilsteins, currently Vredestein Ultrac Sessanta (315/35 rear). Finally, wait for it... LT-4 knock module!
\'96FWB BUW-Butt Ugly White: PCMPerformance tune, HDFA w/ swissed filter, 1/2 SLP s.s. catback with H- and Flow Super 50s, oem opti rebuilt 3 times, SS Bars, METCO LCA, Airlift 1000, Monroe SS, PowerTrax No-Slip, CTS wheels with +1 rubber. Finally, yes again... LT-4 knock module!
96 Black is offline  
post #7 of 11 (permalink) Old 04-28-2017, 03:31 PM
Senior Member
 
KW Baraka's Avatar
 
Join Date: Feb 2001
Location: South Central Texas....By Way of the South Side of Chicago!!!!!
Posts: 20,280
 
Quote:
Originally Posted by juniorwatson View Post
......I'm heading to a J/Y tomorrow. Let me know if you want me to pick up a motor for you.
Steve,

Go ahead and snatch up an extra motor if you can.

Thanks for lookin' out!!!

KW

1996 BBB SS, 398ci Solid Roller LT4, TorqHead 24x Conversion


1995 DCM SS, LS3, Texas Speed 260cc PRC heads, Lingenfelter GT1-1 cam, V-max 90mm TB, Headman 1 7/8 LT Headers, 2 1/2" cat-back, 3200 Circle-D TC, 3.73 gears -- 493HP/434TQ @ the wheels (Daily Driver)


2014 Chevy SS; Low Lash Solid Roller 429ci LS3 -- 548HP/464TQ @ the wheels....

KW Baraka is offline  
post #8 of 11 (permalink) Old 04-28-2017, 06:45 PM
Senior Member
 
gbhs72's Avatar
 
Join Date: Nov 2015
Location: Lawton, Ok
Posts: 1,473
 
FWIW: I did a little checking and used AC Delco part # 158544. I found that this blower motor is unique to 91-96 B Bodies. I was curious as I have the same problem with reduced air flow. Right now the car is apart and I'm going to clean the ducts, seal them up the best I can and most likely put a new motor in. I was wondering if there might be some mod to the cage to increase the flow. Just a thought.
Mark: Snowman-33

93 9C1: Work & Cubic Ca$h This started with a new headlight and fender Celeritas In Conficiendo
gbhs72 is offline  
post #9 of 11 (permalink) Old 04-29-2017, 03:40 AM
Senior Member
 
Join Date: Jan 2001
Location: St. Louis
Posts: 7,705
 
Maybe try Fred's idea with the foam:
https://www.impalassforum.com/vBullet...co-blower.html

\'96SS SOB: SSRI, Herter Tune, Tri-Y II, , 3000 Edge, F/HO bars, METCO extendeds with CV MMC, Bilsteins, currently Vredestein Ultrac Sessanta (315/35 rear). Finally, wait for it... LT-4 knock module!
\'96FWB BUW-Butt Ugly White: PCMPerformance tune, HDFA w/ swissed filter, 1/2 SLP s.s. catback with H- and Flow Super 50s, oem opti rebuilt 3 times, SS Bars, METCO LCA, Airlift 1000, Monroe SS, PowerTrax No-Slip, CTS wheels with +1 rubber. Finally, yes again... LT-4 knock module!
96 Black is offline  
post #10 of 11 (permalink) Old 04-29-2017, 06:53 AM
Senior Member
 
Fred Kiehl's Avatar
 
Join Date: Feb 2009
Location: Largo, FL 33774
Posts: 10,870
 
I pulled both an OEM fan and an aftermarket fan apart. The motor housing is taller on the aftermarket one, so the OEM fan would not fit over it. I think the fan would fit if you put an adapter on the aftermarket motor, because the stop on the shaft is lower and the shaft is shorter too. The whole aftermarket fan assembly is about 3/8 of and inch shorter at the top of the squirrel cage. You can put a piece of modeling clay on the top of the squirrel cage, and put the fan in place. Then remove it and measure the squashed piece of clay for the gap size. If you can get something that leaves a 1/16 inch or less gap, that should make the aftermarket fan much more efficient. The closer you get, the better the efficiency. Another measurement that you can do is just compare the two fans outside of the car. Measure from the mounting flange to the top of the fan on both. I would not rely on something glued to either the fan or intake surface, because I do not trust adhesives in that environment. If you put a spacer on top of the fan, make sure it is balanced.


I have not explored this, but it might be possible to put a spacer between the aftermarket fan motor and the mounting flange of the assembly to raise the motor and fan higher in the duct.


I found an OEM unit, a while back, that had a cracked fan. That would cause balance and possibly interference issues.


I still have the squirrel cage that I took off of the OEM unit (bad motor). I had to drill out the top to be able to push/pull/pry it off, because it covered the end of the shaft.


I keep a handful of fans in my stash, and can part with some of them. I have them on ebay, but I will give members here a better price than the ebay one.


I will be at the JY on the 5th of May, and hope to score a couple of fans. I test the fans I pull before offering them to anyone. The OEM units all have black fans, so if you pull one with a white fan, it is an aftermarket unit.

1991 OCC 461 (.030 over 454) BBC, 3.23 posi, flash to pass, drop spindles & springs, Impala rims, Hydroboost, Recaros, MOMO/wood SW w/QR, custom wood shift knob, Pioneer DEH P77DH
1992 OCC now with 5.7 tbi, DEH P77DH
For a parts list, check https://www.impalassforum.com/vBulle...ion-parts.html
Fred Kiehl is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala SS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome