Rear speaker out. Read whole story please - Chevy Impala SS Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 06-04-2012, 08:45 PM Thread Starter
Senior Member
 
Slayerdies's Avatar
 
Join Date: Feb 2010
Location: Wilmington,NC
Posts: 413
 
Send a message via AIM to Slayerdies
Rear speaker out. Read whole story please

Ok. About 6 months ago my passenger side rear speaker started to crackle then quit.
I switched two rear speakers side to side and both speakers themselves work.
Figured head unit or another speaker causing rear to not work.
I replaced all four speakers. Pass rear still wont get signal.
here is where it gets weird. I plug in after market radio and pass rear works but driver rear dont.
If i reverse the wires for left n right rear on either headunit i can get both speakers to work just not both same time.

I am stumpid here.
Is there a amp or passover behind the dash or something?

96 BBB Impala SS
Auto Climate, F-Body EGR, Gary's Batt Cables, Break Bolts, 160hyperstat, TB Bypass, Home Depot Intake/Hockey Puck and SwissCheeseAirBox, Try Y Gen II's, Pypes Xpipe,,Dynomax UltraFlows, Sprints, C3extend with solid uppers, NitroDrop2s, TruTrac with 3.73s
Work In progress... On a tight budget
Parts Sitting In The Garage...
S-10 converter, Blazer overhead

Last edited by Slayerdies; 06-05-2012 at 04:42 AM.
Slayerdies is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 06-05-2012, 06:15 PM Thread Starter
Senior Member
 
Slayerdies's Avatar
 
Join Date: Feb 2010
Location: Wilmington,NC
Posts: 413
 
Send a message via AIM to Slayerdies
Bump...

96 BBB Impala SS
Auto Climate, F-Body EGR, Gary's Batt Cables, Break Bolts, 160hyperstat, TB Bypass, Home Depot Intake/Hockey Puck and SwissCheeseAirBox, Try Y Gen II's, Pypes Xpipe,,Dynomax UltraFlows, Sprints, C3extend with solid uppers, NitroDrop2s, TruTrac with 3.73s
Work In progress... On a tight budget
Parts Sitting In The Garage...
S-10 converter, Blazer overhead
Slayerdies is offline  
post #3 of 7 (permalink) Old 06-06-2012, 09:20 AM Thread Starter
Senior Member
 
Slayerdies's Avatar
 
Join Date: Feb 2010
Location: Wilmington,NC
Posts: 413
 
Send a message via AIM to Slayerdies
Bump...

96 BBB Impala SS
Auto Climate, F-Body EGR, Gary's Batt Cables, Break Bolts, 160hyperstat, TB Bypass, Home Depot Intake/Hockey Puck and SwissCheeseAirBox, Try Y Gen II's, Pypes Xpipe,,Dynomax UltraFlows, Sprints, C3extend with solid uppers, NitroDrop2s, TruTrac with 3.73s
Work In progress... On a tight budget
Parts Sitting In The Garage...
S-10 converter, Blazer overhead
Slayerdies is offline  
 
post #4 of 7 (permalink) Old 06-07-2012, 01:26 PM
Senior Member
 
SignatureSeriesOwner's Avatar
 
Join Date: Mar 2012
Location: Surry, VA
Posts: 118
 
Send a message via MSN to SignatureSeriesOwner
AFAIK, the radio is also the amplifier.

It could be bad capacitors in the amplifier of the factory radio, one would need an ESR meter to check this.

As far as it still acting up with the aftermarket, it could have a similar issue, or there may be an issue with one of the harnesses and/or wiring on that side. Could be pinched and shorting somewhere.

1994 Lincoln Town Car, Signature Series, 4.6L V8, fully loaded, 150K -
1993 GMC Sierra K1500, SLE, 5.0 V8, Auto, 129K -
1993 GMC Sierra C2500, SL, 4.3L V6, 5 Spd, 255K - Sold.
1977 Lincoln Continental Town Car, 7.5L V8, Auto, 77K -Sold.
1995 Chevrolet Caprice Classic, 4.3L V8, 156K -Sold.


SignatureSeriesOwner is offline  
post #5 of 7 (permalink) Old 06-08-2012, 02:07 AM
Senior Member
 
cadillac_rancher's Avatar
 
Join Date: Mar 2011
Location: Lusby, MD
Posts: 282
 
What is your headunit grounded to, the wiring harness or the chassis?


94 DCM FWB V4P w/ sunroof
Intake, Exhaust, 280 XFI, NSA 1.5rr w/ Bullet Vs2700 Springs, Built 643 heads/intake, L67 32.2lb Injectors, Mild Trans, Edge 3600, SS Springs, Belltech Drop Shocks
Wrecked.......
94 DGGM Z28 M6
1962 Imperial Crown 4 door hardtop
cadillac_rancher is offline  
post #6 of 7 (permalink) Old 06-09-2012, 10:06 PM Thread Starter
Senior Member
 
Slayerdies's Avatar
 
Join Date: Feb 2010
Location: Wilmington,NC
Posts: 413
 
Send a message via AIM to Slayerdies
I guess factory ground. It is an intact wiring harnes.
i am gonna mess with it some more tomorrow.

96 BBB Impala SS
Auto Climate, F-Body EGR, Gary's Batt Cables, Break Bolts, 160hyperstat, TB Bypass, Home Depot Intake/Hockey Puck and SwissCheeseAirBox, Try Y Gen II's, Pypes Xpipe,,Dynomax UltraFlows, Sprints, C3extend with solid uppers, NitroDrop2s, TruTrac with 3.73s
Work In progress... On a tight budget
Parts Sitting In The Garage...
S-10 converter, Blazer overhead
Slayerdies is offline  
post #7 of 7 (permalink) Old 06-10-2012, 01:04 PM
Senior Member
 
cadillac_rancher's Avatar
 
Join Date: Mar 2011
Location: Lusby, MD
Posts: 282
 
Quote:
Originally Posted by Slayerdies View Post
I guess factory ground. It is an intact wiring harnes.
i am gonna mess with it some more tomorrow.
Some of the factory grounds arent the best, I would ground it to the chassis down by the kick panels. My stock radio was doing the same thing. When I put in my new headunit I grounded it to the chassis and without touching anything else all the speakers worked.


94 DCM FWB V4P w/ sunroof
Intake, Exhaust, 280 XFI, NSA 1.5rr w/ Bullet Vs2700 Springs, Built 643 heads/intake, L67 32.2lb Injectors, Mild Trans, Edge 3600, SS Springs, Belltech Drop Shocks
Wrecked.......
94 DGGM Z28 M6
1962 Imperial Crown 4 door hardtop
cadillac_rancher is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala SS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome