Lost memory on stock unit - Chevy Impala SS Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 06-07-2002, 07:30 PM
4DRVET
Guest
 
Posts: n/a
Post

I've lost the radio memory as well as the ability to set the clock. The battery was recently disconnected, and now it won't let me set the time or add channels to the memory. (am/fm/cd)
Has anyone else had this problem. Is there a fuse blown on the radio - fixable??
Thanks for any ideas in advance.....

John
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 06-07-2002, 07:36 PM
uwsacf
Guest
 
Posts: n/a
Post

try this ---
http://www.naisso.net/naisso/news/readnew.asp?id=19

does that work for you?
post #3 of 3 (permalink) Old 06-08-2002, 10:27 AM
4DRVET
Guest
 
Posts: n/a
Post

Thanks for the response, but the radio is not locked. For some reason I can't reset the time and or store my radio presets. Maybe a fuse is gone for the memory?? Anymore ideas???

John
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala SS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome