LOOK - Chevy Impala SS Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 10-27-2006, 12:48 AM
heresad
Guest
 
Posts: n/a
Post

did anybody had this problem, I guess from slamming my sounds. the first pic is from inside the trunk. and the next two is behind the lic. plate.


Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 10-27-2006, 08:42 AM
the96pala
Guest
 
Posts: n/a
Post

Oh wow, damn. That's crazy. That's why you gotta put all that bass in the cabin.
post #3 of 13 (permalink) Old 10-27-2006, 09:11 AM
FOURDRVET
Guest
 
Posts: n/a
Post

are you guessing that happened from you box slamming into that section

are you saying spl made that happen


? what sounds were back there
 
post #4 of 13 (permalink) Old 10-27-2006, 12:36 PM
heresad
Guest
 
Posts: n/a
Post

my box is lock down its not going any where.and my rear deck is also ported where my 2 10" used to be. all I can say is I was getting ready for a cruise and notice my trunk look partly open. so I tried to close it and it wouldnt stay close all the way. what is funny is that my freind told me that it wasnt pushing as hard as it used to, some of the bass was exiting out the back [img]graemlins/.gif[/img]
post #5 of 13 (permalink) Old 10-27-2006, 12:39 PM
FOURDRVET
Guest
 
Posts: n/a
Post

Quote:
Originally posted by 808SS:
my box is lock down its not going any where.and my rear deck is also ported where my 2 10" used to be. all I can say is I was getting ready for a cruise and notice my trunk look partly open. so I tried to close it and it wouldnt stay close all the way. what is funny is that my freind told me that it wasnt pushing as hard as it used to, some of the bass was exiting out the back [img]graemlins/.gif[/img]
i really don't think your amps and sub pressure did that


i could be wrong but don't think so


could it have been anything else that you can think of


how many 10 " subs are in your trunk

how much power are they using
post #6 of 13 (permalink) Old 10-27-2006, 12:58 PM
heresad
Guest
 
Posts: n/a
Post

All Im running is 2 10" T1 and 1000 watts with a ported box.
post #7 of 13 (permalink) Old 10-27-2006, 01:14 PM
FOURDRVET
Guest
 
Posts: n/a
Post

Quote:
Originally posted by 808SS:
All Im running is 2 10" T1 and 1000 watts with a ported box.
if it is a t10001bd @1 ohm than it is closer to 1500 watts

but that aint breaking nothing


sorry no clue how that happened


but i am using 2 15" t2 and a T20001bd in the impala right now

thats 2850 watts


i was using 2 600 watt amps but switched to a 20001bd


and i am gonna get a 2nd t20001bd and put 1 on each sub

that 5700 watts and i am not concerned about any damage

gotta be something else
post #8 of 13 (permalink) Old 10-27-2006, 01:16 PM
FOURDRVET
Guest
 
Posts: n/a
Post

Quote:
Originally posted by 808SS:
All Im running is 2 10" T1 and 1000 watts with a ported box.
take a pic of your trunk i wanna see your set up

if you will be so kind
post #9 of 13 (permalink) Old 10-27-2006, 01:38 PM
heresad
Guest
 
Posts: n/a
Post

OK I will
post #10 of 13 (permalink) Old 10-27-2006, 01:48 PM
FOURDRVET
Guest
 
Posts: n/a
Post

Quote:
Originally posted by 808SS:
OK I will
your room mate sneak your keys off the dresser and drift thru Waikiki
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala SS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome