AM doesn't work worth a Hooie! - Chevy Impala SS Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 12-15-2006, 03:19 PM
HAZZARDJOHN
Guest
 
Posts: n/a
Post

Ok I bought this RMS in August, With the Factory Deck still installed, I tried listening to AM radio and it came in so Blurry and horrible. I was hoping it was the radio as It was being replaced by a Aftermarket HU anyway. Well the problem persisted. It works great in FM and CD mode, but AM is inaudible. I kind off miss listening to my drive time talk show on AM and want to fix this. Does anybody have an Idea?

Thanks and have a great day!

~HJ
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala SS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome