One set of RCAs for 5 channels?? - Chevy Impala SS Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 09-07-2003, 11:46 AM
96impala.com
Guest
 
Posts: n/a
Post

I'm trying to install a 5-channel amp into the vette I bought, the system had a 5-channel amp (according to him) and the guy I bought it from wanted to keep it so he had it taken out. I just started looking at the wiring and there is only one set of RCAs going to where the amp is mounted??? I'm confused??

Here is what I have:

(2) 6 1/2 front
(2) 6 1/2 rear
(2) 10" subs

Here is how it should be set up:

2 channels for fronts
2 channels for rear
1 channel for subs

Here is how the original wires are:

The left two 6 1/2s are wired together
The right two 6 1/2s are wired together
The subs are separate

It's not a big deal not to be able to fade front to back because the car is so small. So I'm not really concerned about that (allthough I would rather it be setup correctly).

The system has an EQ, so is the one set of RCAs supposed to go to the EQ and it will have three sets of RCAs out????

And if I am running the front and rear 6 1/2s together I should only need two channels correct??

TIA,
Ron
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 09-07-2003, 05:17 PM
chevmdnss
Guest
 
Posts: n/a
Post

Quote:
Originally posted by tri9chevys.com:
...

Here is how the original wires are:

The left two 6 1/2s are wired together
The right two 6 1/2s are wired together
The subs are separate

Sounds easy enough, you should only actually need a 4 channel amp to accomplish this .

It's not a big deal not to be able to fade front to back because the car is so small. So I'm not really concerned about that (allthough I would rather it be setup correctly).

The system has an EQ, so is the one set of RCAs supposed to go to the EQ and it will have three sets of RCAs out????

Yes. 1 set into EQ, then 3 out to amp. Does the amp have 3 inputs

And if I am running the front and rear 6 1/2s together I should only need two channels correct??

Yes again .

Hope this helps.
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala SS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome